<!DOCTYPE html>

<!--[if IE 6]>

<html id="ie6" lang="en-US">

<![endif]-->

<!--[if IE 7]>

<html id="ie7" lang="en-US">

<![endif]-->

<!--[if IE 8]>

<html id="ie8" lang="en-US">

<![endif]-->

<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->

<html lang="en-US">

<!--<![endif]-->

<head>

	<meta charset="UTF-8" />

	<title>  Will Tyranny Fall or Rise! King &amp; Assassins Deluxe Edition Board Game Review | Armchair General Magazine - We Put YOU in Command!</title>

	
	
	


	


	<link rel="stylesheet" href="http://armchairgen.wpenginepowered.com/wp-content/themes/Lucid/style.css" type="text/css" />

	<link rel="pingback" href="http://armchairgeneral.com/xmlrpc.php" />



	<!--[if lt IE 9]>

		<script src="http://armchairgen.wpenginepowered.com/wp-content/themes/Lucid/js/html5.js" type="text/javascript"></script>

	<![endif]-->



	<script type="text/javascript">

		document.documentElement.className = 'js';

	</script>



	<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Armchair General Magazine - We Put YOU in Command! &raquo; Feed" href="http://armchairgeneral.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Armchair General Magazine - We Put YOU in Command! &raquo; Comments Feed" href="http://armchairgeneral.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Armchair General Magazine - We Put YOU in Command! &raquo; Will Tyranny Fall or Rise! King &amp; Assassins Deluxe Edition Board Game Review Comments Feed" href="http://armchairgeneral.com/will-tyranny-fall-or-rise-king-assassins-deluxe-edition-board-game-review.htm/feed" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/armchairgeneral.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<meta content="Lucid v.2.3" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://armchairgen.wpenginepowered.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://armchairgen.wpenginepowered.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%2C300&#038;ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans_condensed-css'  href='http://fonts.googleapis.com/css?family=Open+Sans+Condensed%3A300%2C700&#038;ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='http://armchairgen.wpenginepowered.com/wp-content/themes/Lucid/epanel/shortcodes/css/shortcodes.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-responsive-css-css'  href='http://armchairgen.wpenginepowered.com/wp-content/themes/Lucid/epanel/shortcodes/css/shortcodes_responsive.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='slimbox2-css'  href='http://armchairgen.wpenginepowered.com/wp-content/plugins/wp-slimbox2/css/slimbox2.css?ver=1.1' type='text/css' media='screen' />
<link rel='stylesheet' id='fancybox-css'  href='http://armchairgen.wpenginepowered.com/wp-content/themes/Lucid/epanel/page_templates/js/fancybox/jquery.fancybox-1.3.4.css?ver=1.3.4' type='text/css' media='screen' />
<link rel='stylesheet' id='et_page_templates-css'  href='http://armchairgen.wpenginepowered.com/wp-content/themes/Lucid/epanel/page_templates/page_templates.css?ver=1.8' type='text/css' media='screen' />
<script type='text/javascript' src='http://armchairgen.wpenginepowered.com/wp-includes/js/jquery/jquery.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='http://armchairgen.wpenginepowered.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='http://armchairgen.wpenginepowered.com/wp-content/plugins/wp-slimbox2/javascript/slimbox2.js?ver=2.04' id='slimbox2-js'></script>
<script type='text/javascript' id='slimbox2_autoload-js-extra'>
/* <![CDATA[ */
var slimbox2_options = {"autoload":"1","overlayColor":"#000000","loop":"","overlayOpacity":"0.8","overlayFadeDuration":"400","resizeDuration":"400","resizeEasing":"swing","initialWidth":"250","initialHeight":"250","imageFadeDuration":"400","captionAnimationDuration":"400","caption":"el.title || el.firstChild.alt || el.firstChild.title || el.href || el.href","url":"","selector":"div.entry-content, div.gallery, div.entry, div.post, div#page, body","counterText":"Image {x} of {y}","closeKeys":"27,88,67","previousKeys":"37,80","nextKeys":"39,78","prev":"http:\/\/armchairgeneral.com\/wp-content\/plugins\/wp-slimbox2\/images\/default\/prevlabel.gif","next":"http:\/\/armchairgeneral.com\/wp-content\/plugins\/wp-slimbox2\/images\/default\/nextlabel.gif","close":"http:\/\/armchairgeneral.com\/wp-content\/plugins\/wp-slimbox2\/images\/default\/closelabel.gif","picasaweb":"","flickr":"","mobile":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://armchairgen.wpenginepowered.com/wp-content/plugins/wp-slimbox2/javascript/slimbox2_autoload.js?ver=1.0.4b' id='slimbox2_autoload-js'></script>
<link rel="https://api.w.org/" href="http://armchairgeneral.com/wp-json/" /><link rel="alternate" type="application/json" href="http://armchairgeneral.com/wp-json/wp/v2/posts/16422" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://armchairgeneral.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://armchairgeneral.com/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="http://armchairgeneral.com/will-tyranny-fall-or-rise-king-assassins-deluxe-edition-board-game-review.htm" />
<link rel='shortlink' href='http://armchairgeneral.com/?p=16422' />
<link rel="alternate" type="application/json+oembed" href="http://armchairgeneral.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Farmchairgeneral.com%2Fwill-tyranny-fall-or-rise-king-assassins-deluxe-edition-board-game-review.htm" />
<link rel="alternate" type="text/xml+oembed" href="http://armchairgeneral.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Farmchairgeneral.com%2Fwill-tyranny-fall-or-rise-king-assassins-deluxe-edition-board-game-review.htm&#038;format=xml" />
<script type="text/javascript"><!--

	            function addEvent(elm, evType, fn, useCapture)
	            // addEvent and removeEvent
	            // cross-browser event handling for IE5+,  NS6 and Mozilla
	            // By Scott Andrew
	            {
	              if (elm.addEventListener){
	                  elm.addEventListener(evType, fn, useCapture);
	                  return true;
	              } else if (elm.attachEvent){
	                  var r = elm.attachEvent("on"+evType, fn);
	                  return r;
	              } else {
	                  // alert("Handler could not be removed");
	              }
	            }
	            function externalLinks() {
	             if (!document.getElementsByTagName) return;
	             var anchors = document.getElementsByTagName("a");
				 var newwindows =0;
	             for (var i=0; i<anchors.length; i++) {
	               var anchor = anchors[i];
	               if (anchor.getAttribute("href") && anchor.getAttribute("rel") == "external") {
	                        anchor.setAttribute("target","_blank");
							newwindows++;
					}
	             }
	            }

	            addEvent(window, "load", externalLinks);

	            //-->
	            </script>
	            
<!-- Start Of Additions Generated By Greg's Threaded Comment Numbering Plugin 1.5.8 -->
<link rel='stylesheet' id='gtcn-plugin-css'  href='http://armchairgen.wpenginepowered.com/wp-content/plugins/gregs-threaded-comment-numbering/gtcn-css.css?ver=1.5.8' type='text/css' media='all' />
<!-- End Of Additions Generated By Greg's Threaded Comment Numbering Plugin 1.5.8 -->
<style type="text/css">
.videoreadr .ui-widget { font-size:90% !important }
/*.videoreadr .l_toolbar .logo_link img { width:90px !important } uncomment if the VideoReadr logo is too big */
</style>

<script src="http://ajax.googleapis.com/ajax/libs/swfobject/2.1/swfobject.js" type="text/javascript"></script>

<script type="text/javascript">
if (!('jQuery' in window))
{
	document.write('<script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.6.4/jquery.min.js"></scr' + 'ipt>');
}
</script>
<!-- <meta name="NextGEN" version="3.1.17" /> -->
		<style>
				</style>
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><style>
		#featured .flex-direction-nav a:hover, #video-slider-section .flex-direction-nav a:hover { background-color: #ffb600; }
			#featured_section .active-slide .post-meta, #featured_section .switcher_hover .post-meta, .et_tab_link_hover .post-meta { background: #ffa500; }
			h3.main-title { background-color: #ffa500; -moz-box-shadow: inset 0 0 10px rgba(255,140,0,0.1); -webkit-box-shadow: inset 0 0 10px rgba(255,140,0,0.1); box-shadow: inset 0 0 10px rgba(255,140,0,0.1); border: 1px solid #ff8c00; }
				.widget li { background: url(http://armchairgen.wpenginepowered.com/wp-content/themes/Lucid/images/widget-bullet.png) no-repeat 24px 24px; }
				.footer-widget li { background: url(http://armchairgen.wpenginepowered.com/wp-content/themes/Lucid/images/widget-bullet.png) no-repeat 0 4px; }
				.et_mobile_menu li a { background-image: url(http://armchairgen.wpenginepowered.com/wp-content/themes/Lucid/images/widget-bullet.png); }
		a { color: #ffa300; }
		.et_video_play { background-color: #ffa500; }
		#second-menu > ul > li > a:hover { background-color: #ffa500; }
		#second-menu ul ul li a:hover { background-color: #ffb122; }
		#second-menu ul.nav li ul { background: #ffa500; }
		#second-menu ul ul li a { border-top: 1px solid #ffb122; }
		</style>
<!-- Dynamic Widgets by QURL loaded - http://www.dynamic-widgets.com //-->
<style type="text/css" id="et-custom-css">
.hubquote{
	background:transparent url(http://armchairgen.wpenginepowered.com/images/double.jpg) top right repeat-y ;
	margin: 10px 15px 5px 5px;
	width:200px;
	padding: 5px 20px 0 0; font-size: 1.4em;
	text-align: left !important; float: left;
}
	.hubquote h3{
		font-family:Arial, "Times New Roman",  Times, serif;
		font-size:14px;
		line-height:20px;
		color:#666666;
		text-transform:uppercase;
		border-top:1px solid #797878;
		padding-top:12px;
		padding-bottom:5px;
		margin-top:5px;
	}
	.hubquote img{
		padding-right:15px;
	}
	.hubquote ul li{
		font-family:Arial,Helvetica,sans-serif;
		font-size:12px;
		line-height:16px;
	        text-align: left;
		margin-bottom:10px;
		list-style: none;
	}
		.hubquote a{
		text-decoration: none;
	}

.textwidget {
margin-left: -24px;
}

.pinglist { margin: 1.5em !important; padding: 1em !important; color: #666666 !important; font-style: italic !important; border: 1px solid #dcdcdc !important; }

.pinglist li { padding-bottom: 10px !important;}

.smalltext-author { color: #cccccc !important; padding-bottom: -15px !important;}
</style> 




<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/114235265/ArmChairGeneral/ROS-Site-Pushdown', [[320, 50], [728, 90], [970, 90], [970, 250]], 'div-gpt-ad-1416866832835-0').addService(googletag.pubads());
    googletag.defineSlot('/114235265/ArmChairGeneral/ROS-Site-Rectangle/AboveTheFold', [[300, 250], [300, 600]], 'div-gpt-ad-1389890233307-0').addService(googletag.pubads());
    googletag.defineSlot('/114235265/ArmChairGeneral/ROS-Site-Rectangle/BelowTheFold', [300, 250], 'div-gpt-ad-1389890233878-0').addService(googletag.pubads());
    googletag.defineSlot('/114235265/ArmChairGeneral/ROS-Site-HalfPage', [300, 600], 'div-gpt-ad-1416868208268-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
	
	googletag.cmd.push((function(googletag) {
	var TIMEOUT = 60e3
	var MAX_REFRESH = 100
	var _pendingSlots = []
	var _timer = 0
	var _refreshCount = 0

	return function() {
		googletag.pubads().addEventListener('slotRenderEnded', onSlotLoad)
	}

	function onSlotLoad(event) {
		_pendingSlots.push(event.slot)

		clearTimeout(_timer)
		if(_refreshCount < MAX_REFRESH)
			_timer = setTimeout(refreshAds, TIMEOUT)
	}

	function refreshAds() {
		googletag.pubads().refresh(_pendingSlots)
		_pendingSlots.length = 0
		_refreshCount ++
	}
})(googletag))

	
</script>


<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-282239-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-282239-1');
</script>


<meta name="viewport" content="user-scalable=no, width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0" />
<link rel='stylesheet' id='nextgen_widgets_style-css'  href='http://armchairgen.wpenginepowered.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/widget/static/widgets.css?ver=3.1.17' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_thumbnails_style-css'  href='http://armchairgen.wpenginepowered.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.css?ver=3.1.17' type='text/css' media='all' />
<link rel='stylesheet' id='ngg_trigger_buttons-css'  href='http://armchairgen.wpenginepowered.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/trigger_buttons.css?ver=3.1.17' type='text/css' media='all' />
<link rel='stylesheet' id='simplelightbox-0-css'  href='http://armchairgen.wpenginepowered.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/simplelightbox/simplelightbox.css?ver=3.1.17' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome_v4_shim_style-css'  href='https://use.fontawesome.com/releases/v5.3.1/css/v4-shims.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://use.fontawesome.com/releases/v5.3.1/css/all.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_pagination_style-css'  href='http://armchairgen.wpenginepowered.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_pagination/static/style.css?ver=3.1.17' type='text/css' media='all' />
<link rel='stylesheet' id='nggallery-css'  href='http://armchairgen.wpenginepowered.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/css/nggallery.css?ver=3.1.17' type='text/css' media='all' />
</head>

<body class="post-template-default single single-post postid-16422 single-format-standard unknown et_includes_sidebar">

	 

	

		<header id="main-header">

		<div class="container clearfix">

			<a href="#" class="mobile_nav closed">Pages Menu<span></span></a>
			<nav id="top-menu">

				
						<ul class="nav">

							
								<li ><a href="http://armchairgeneral.com/">Home</a></li>

							


							<li class="page_item page-item-3981"><a href="http://armchairgeneral.com/about-armchair-general">About Us</a></li>
<li class="page_item page-item-9748"><a href="http://armchairgeneral.com/advertise">Advertise</a></li>
<li class="page_item page-item-3946"><a href="http://armchairgeneral.com/contact-armchair-general">Contact Us</a></li>
<li class="page_item page-item-9786"><a href="http://armchairgeneral.com/subscribe">Subscribe</a></li>

							
						</ul>

					
			</nav>



			<div id="social-icons"></div> <!-- end #social-icons -->


			<div id="search">

				<div id="search-form">

					<form method="get" id="searchform" action="http://armchairgeneral.com//">

						<input type="text" value="Search This Site..." name="s" id="searchinput" />

						<input type="image" alt="Submit" src="http://armchairgen.wpenginepowered.com/wp-content/themes/Lucid/images/search_btn.png" id="searchsubmit" />

					</form>

				</div> <!-- end #search-form -->

			</div> <!-- end #search -->

		</div> <!-- end .container -->

	</header> <!-- end #main-header -->


	<header class="container">

		<div class="container clearfix">

      <div id="text-13" class="headwidget widget_text"><h3> </h3>			<div class="textwidget"><center><!-- 728-ACG-fluid -->
<div id='div-gpt-ad-1416866832835-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416866832835-0'); });
</script>
</div>
</center></div>
		</div><!-- end .container -->


	</header> <!-- end #main-header -->



  




	<div class="container clearfix">

		<div id="text-3" class="headwidget widget_text"><h3> </h3>			<div class="textwidget"><a href="http://armchairgeneral.com"><img style="float:left"  src="http://armchairgeneral.com/wp-content/acg-logo-2014a.jpg"></a></div>
		</div><div id="text-5" class="headwidget widget_text"><h3> </h3>			<div class="textwidget"><a href="http://shop.historynet.com/?utm_source=armchairgeneral&utm_medium=top-bar" target="_blank" rel="noopener">
<img src="http://armchairgeneral.com/wp-content/acg-mags-2014.jpg" border="0"  /></a></div>
		</div>	</div> <!-- end .container -->

	<div id="secondary-menu">

		<div class="container">


			<a href="#" class="mobile_nav closed">Categories Menu<span></span></a>
			<nav id="second-menu" class="clearfix">

				<ul id="menu-main-menu" class="nav"><li id="menu-item-9714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9714"><a>Features</a>
<ul class="sub-menu">
	<li id="menu-item-9720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9720"><a href="http://armchairgeneral.com/category/areading">Armchair Reading</a></li>
	<li id="menu-item-9727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9727"><a href="http://armchairgeneral.com/category/carlo-deste">Carlo D&#8217;Este</a></li>
	<li id="menu-item-9718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9718"><a href="http://armchairgeneral.com/category/front-page-news">History News</a></li>
	<li id="menu-item-9717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9717"><a href="http://armchairgeneral.com/category/book-reviews">Books and Movies</a></li>
	<li id="menu-item-9728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9728"><a href="http://armchairgeneral.com/category/acg-blogs">Stuff We Like</a></li>
	<li id="menu-item-9729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9729"><a href="http://armchairgeneral.com/category/tactics101">Tactics101</a></li>
	<li id="menu-item-9716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9716"><a href="http://armchairgeneral.com/category/armchair-war-college">War College</a></li>
</ul>
</li>
<li id="menu-item-9733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9733"><a href="http://armchairgeneral.com/category/areading">Articles</a></li>
<li id="menu-item-9723" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9723"><a>Games</a>
<ul class="sub-menu">
	<li id="menu-item-9724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9724"><a href="http://armchairgeneral.com/category/games-pr">Games PR</a></li>
	<li id="menu-item-9715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9715"><a href="http://armchairgeneral.com/category/pc-video-game-reviews">Electronic Games</a></li>
	<li id="menu-item-9719" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9719"><a href="http://armchairgeneral.com/category/boardgame-reviews">Boardgames</a></li>
</ul>
</li>
<li id="menu-item-9747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9747"><a href="http://armchairgeneral.com/category/book-reviews">Books</a></li>
<li id="menu-item-9731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9731"><a href="http://armchairgeneral.com/forums">Forums</a></li>
<li id="menu-item-9730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9730"><a href="http://www.historynetshop.com">Shop History</a></li>
</ul>

</div></nav>

 <!-- end .container -->



			</div> <!-- end #search -->	</div> <!-- end #secondary-menu -->
			
			
			<div align="center">
  
</div>
			

	<div id="main-area">

		<div class="container">

<div id="content-area" class="clearfix">
	<div id="left-area" style="overflow-x:auto; overflow-y: hidden;">
		<div id="breadcrumbs" class="clearfix">
					<a href="http://armchairgeneral.com" class="breadcrumbs_home">Home</a> <span class="raquo">&raquo;</span>

									<a href="http://armchairgeneral.com/category/boardgame-reviews">Boardgames</a> <span class="raquo">&raquo;</span> Will Tyranny Fall or Rise! King &amp; Assassins Deluxe Edition Board Game Review					</div> <!-- end #breadcrumbs -->			
	<article id="post-16422" class="entry clearfix post-16422 post type-post status-publish format-standard has-post-thumbnail hentry category-boardgame-reviews category-front-page-features">
		<p class="meta-info">Posted  on Nov 13, 2022 in <a href="http://armchairgeneral.com/category/boardgame-reviews" rel="category tag">Boardgames</a>, <a href="http://armchairgeneral.com/category/front-page-features" rel="category tag">Front Page Features</a></p>
							<div class="post-thumbnail">
				<img src="http://armchairgen.wpenginepowered.com/wp-content/uploads/Box-Art-large-630x210.jpg" alt='Will Tyranny Fall or Rise! King &amp; Assassins Deluxe Edition Board Game Review' width='630' height='210' />			</div> 	<!-- end .post-thumbnail -->
		
		<div class="post_content clearfix">
			<h1 class="title">Will Tyranny Fall or Rise! King &amp; Assassins Deluxe Edition Board Game Review</h1>
            <span class="smalltext-author">Rick Martin </span><br><br>
			<p><strong>King &amp; Assassins Deluxe Edition Board Game Review.&nbsp; Publisher: Galakta&nbsp; Designer:&nbsp; Lukasz Wozniak&nbsp; Price $30.00</strong></p>



<p><strong>Passed Inspection: </strong>&nbsp;fast playing, easy to learn, good replay value, nice artwork, excellent family friendly board game</p>



<p>“<em>The king has finally descended among his people, safe behind a shield wall of his so called ‘knights’ and sure of his immense authority. Walking among the crowd, he pays no heed to the shouts of rising anger, blindly believing that his subjects are too scared to act against his rule. Yet, there are shadowy forces ready to topple the throne and secret agents hidden among the throng who are more than willing to strike at the most opportune moment. The fate of the kingdom is soon to be decided…</em> “</p>{default}



<figure class="wp-block-image size-full"><a href="http://armchairgen.wpenginepowered.com/wp-content/uploads/Box-Art-25.jpg"><img width="640" height="480" src="http://armchairgen.wpenginepowered.com/wp-content/uploads/Box-Art-25.jpg" alt="" class="wp-image-16429" srcset="http://armchairgen.wpenginepowered.com/wp-content/uploads/Box-Art-25.jpg 640w, http://armchairgen.wpenginepowered.com/wp-content/uploads/Box-Art-25-300x225.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" /></a><figcaption>Box Art</figcaption></figure>



<p>Kings &amp; Assassins Deluxe Edition is a redesign of a 2013 release.&nbsp; This new edition streamlines the game, adds 23 beautiful miniatures and features a double sided map board of a medieval village.&nbsp;</p>



<p>The game comes in an attractive and very sturdy box.&nbsp; It features very attractive and evocative artwork by Grzegorz Rutkowski, Michal Lechowski, Tomasz Chistowski and Michal Lechowski.&nbsp; The components include an 8 page rule book, 23 plastic miniatures, 5 plastic base discs, 2 quick reference sheets, 15 round cards, 12 citizen cards and 1 double-sided mounted game board.</p>



<p>Game board side A offers a smaller village and is easier for the assassin side.  Game board side B is more challenging for the assassins as there are more ways for the king to find safety.</p>



<figure class="wp-block-image size-full"><a href="http://armchairgen.wpenginepowered.com/wp-content/uploads/Beautiful-double-sided-map-board-rotated-e1668386390523.jpg"><img loading="lazy" width="480" height="640" src="http://armchairgen.wpenginepowered.com/wp-content/uploads/Beautiful-double-sided-map-board-rotated-e1668386390523.jpg" alt="" class="wp-image-16427" srcset="http://armchairgen.wpenginepowered.com/wp-content/uploads/Beautiful-double-sided-map-board-rotated-e1668386390523.jpg 480w, http://armchairgen.wpenginepowered.com/wp-content/uploads/Beautiful-double-sided-map-board-rotated-e1668386390523-225x300.jpg 225w" sizes="(max-width: 480px) 100vw, 480px" /></a><figcaption>Beautiful double sided map board</figcaption></figure>



<p>Kings &amp; Assassins is a game of asymmetrical strategy and deception.  One player controls the evil king and his brutal knights while the other player controls the citizens of the village and the three assassins tasked with removing the king at all costs.  The assassins start out disguised as villagers.  Once they attack, they reveal themselves.  The king&#8217;s knights have the authority to imprison the villagers at will or attack and kill the assassins – this is how assassins are removed from the game.</p>



<figure class="wp-block-image size-full"><a href="http://armchairgen.wpenginepowered.com/wp-content/uploads/3-disguised-assassins-rotated-e1668386458193.jpg"><img loading="lazy" width="640" height="480" src="http://armchairgen.wpenginepowered.com/wp-content/uploads/3-disguised-assassins-rotated-e1668386458193.jpg" alt="" class="wp-image-16424" srcset="http://armchairgen.wpenginepowered.com/wp-content/uploads/3-disguised-assassins-rotated-e1668386458193.jpg 640w, http://armchairgen.wpenginepowered.com/wp-content/uploads/3-disguised-assassins-rotated-e1668386458193-300x225.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" /></a><figcaption>3 Disguised Assassins</figcaption></figure>



<p>The game itself is very challenging for both sides. Out of four games played, I lost all but one.</p>



<p>The game is played in a series of rounds.&nbsp; The knights try to get the king to his castle while the assassins try and keep this from happening by any means necessary.&nbsp; Each round the king player goes first and draws a Round Card from the Round Deck.&nbsp; This shows you how many actions the king and his knights get and if the knights have the ability to arrest villagers.&nbsp; The same card shows how many actions the assassins get.&nbsp; All movement on the beautiful map board is orthogonal not diagonal.&nbsp; You can move people either on city street level or by rooftop movement.&nbsp; After the king and his knights finish their phase, the assassin player takes his or her turn.</p>



<p>For the king and his knights, the following actions can be performed:</p>



<ol type="1" class="has-small-font-size"><li>move the king for 1 action point</li><li>move a knight for 1 action point</li><li>have a knight climb to a rooftop 2 action points</li><li>have a knight descend from the rooftops 1 action point</li><li>have a knight eliminate an assassin 1 action point</li><li>Capture a citizen if the card says you can 1 action point – note that when you capture a citizen, the other player does not reveal if the person was a villager or an assassin.  Basically, the king player doesn&#8217;t know how many are still out to get him unless he kills them after they reveal themselves.</li></ol>



<figure class="wp-block-image size-full"><a href="http://armchairgen.wpenginepowered.com/wp-content/uploads/Kings-Knights-Corner-an-Assassin-pic-rotated-e1668386338911.jpg"><img loading="lazy" width="480" height="640" src="http://armchairgen.wpenginepowered.com/wp-content/uploads/Kings-Knights-Corner-an-Assassin-pic-rotated-e1668386338911.jpg" alt="" class="wp-image-16430" srcset="http://armchairgen.wpenginepowered.com/wp-content/uploads/Kings-Knights-Corner-an-Assassin-pic-rotated-e1668386338911.jpg 480w, http://armchairgen.wpenginepowered.com/wp-content/uploads/Kings-Knights-Corner-an-Assassin-pic-rotated-e1668386338911-225x300.jpg 225w" sizes="(max-width: 480px) 100vw, 480px" /></a><figcaption>The  King&#8217;s Knights Corner an Assassin pic</figcaption></figure>



<p>For the player controlling the assassins and the citizens, the following actions can be performed:</p>



<ol type="1" class="has-small-font-size"><li>Move a citizen 1 action point</li><li>Climb to a roof top 2 action points</li><li>Descend to street level 1 action point</li><li>Move an assassin 1 action point</li><li>Have an assassin climb to a rooftop 1 action point</li><li>Have an assassin descend from a roof top 0 action points</li><li>Have an assassin eliminate a knight 1 action point for the first knight, 2 points thereafter on the same round only</li><li>Have a assassin attack the king 2 action points (it takes 2 wounds to kill the king)</li><li>Moving to a rooftop can give you a tactical advantage by allowing you to attack both targets on the ground  as well as targets on the rooftops.  You an also avoid obstacles by climbing up over them.</li></ol>



<p>Knights can push citizens back away from the king and this creates a ripple effect down a row.  You can move multiple citizens with one push.  This helps clear the way for the king to try and reach safety in his castle.</p>



<figure class="wp-block-image size-full"><a href="http://armchairgen.wpenginepowered.com/wp-content/uploads/Beautiful-Components-1-rotated-e1668386422573.jpg"><img loading="lazy" width="480" height="640" src="http://armchairgen.wpenginepowered.com/wp-content/uploads/Beautiful-Components-1-rotated-e1668386422573.jpg" alt="" class="wp-image-16426" srcset="http://armchairgen.wpenginepowered.com/wp-content/uploads/Beautiful-Components-1-rotated-e1668386422573.jpg 480w, http://armchairgen.wpenginepowered.com/wp-content/uploads/Beautiful-Components-1-rotated-e1668386422573-225x300.jpg 225w" sizes="(max-width: 480px) 100vw, 480px" /></a><figcaption>Beautiful Components</figcaption></figure>



<p>The king player wins if he eliminates all three assassins or gets to safety in his castle.&nbsp; The assassin player wins by killing the king or if by the end of the game, the king hasn&#8217;t entered his castle.</p>



<p>While there are no solo rules included in this game, it is very easy to create a solo bot controlling the king and his knights as their actions are dictated by two overriding needs – get the king to safety and arrest the assassins. The digital edition of the game does offer solo play.&nbsp; It was released by Asmodee Digital and is available for iOS, Android and Steam.</p>



<p>This is a fun game and offers tons of replay value for a very affordable price.&nbsp; The components are all first rate.&nbsp; I would have rated the game higher had a solo system been included.&nbsp; But, as it stands, King &amp; Assassins is a fun, easy to learn family game of asymmetrical strategy.&nbsp; It would be a perfect holiday gift for the family that games together. Well done Galakta!</p>



<p><strong>Armchair General Rating:</strong>&nbsp; 91% (1% is bad, 100% is perfect)</p>



<p><strong>Solitaire Rating: 4 (if you play as the assassins)</strong></p>



<p>(1 is not suitable, 5 is excellent solo play)</p>



<figure class="wp-block-image size-full"><a href="http://armchairgen.wpenginepowered.com/wp-content/uploads/So-Ends-Tyrants-rotated.jpg"><img loading="lazy" width="480" height="640" src="http://armchairgen.wpenginepowered.com/wp-content/uploads/So-Ends-Tyrants-rotated.jpg" alt="" class="wp-image-16433" srcset="http://armchairgen.wpenginepowered.com/wp-content/uploads/So-Ends-Tyrants-rotated.jpg 480w, http://armchairgen.wpenginepowered.com/wp-content/uploads/So-Ends-Tyrants-225x300.jpg 225w" sizes="(max-width: 480px) 100vw, 480px" /></a><figcaption>So Ends Tyrants</figcaption></figure>



<p><strong>About the Author</strong></p>



<p>A college film instructor and small business owner, Richard Martin has also worked in the legal and real estate professions, is involved in video production, film criticism, sports shooting and is an avid World War I and II gamer. He designed the games Tiger Leader, The Tiger Leader Expansion and Sherman Leader for DVG and has designed the solo system for Forsage Games’ Age of Dogfights.&nbsp; Currently Rick is designing T34 Leader for DVG.&nbsp; In addition, Rick can remember war games which came in plastic bags and cost $2.99 (he’s really that old)!</p>



<p></p>
</p>								</div> 	<!-- end .post_content -->
	</article> <!-- end .entry -->

	
	
  <!-- Zergnet Code -->
  <div id="zergnet-widget-65747"></div>
  <script language="javascript" type="text/javascript">
   (function() {
   var zergnet = document.createElement('script');
   zergnet.type = 'text/javascript'; zergnet.async = true;
   zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=65747';
   var znscr = document.getElementsByTagName('script')[0];
   znscr.parentNode.insertBefore(zergnet, znscr);
   })();
  </script>

	<!-- You can start editing here. -->
<section id="comment-wrap">
			<h1 id="comments" class="page_title">0 Comments</h1>

		
		
		
					<div id="trackbacks">
				<h3 id="trackbacks-title">Trackbacks/Pingbacks</h3>
				<ol class="pinglist">
							<li id="comment-619087"><a href='https://federation-decorateurs.fr/?p=6273' rel='external nofollow ugc' class='url'>Armchair General Magazine - We Put YOU in Command! - Rénover vos meubles</a> - [&#8230;] &#013; &#013; [&#8230;]	</li><!-- #comment-## -->
				</ol>
			</div>
							<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Post a Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/will-tyranny-fall-or-rise-king-assassins-deluxe-edition-board-game-review.htm#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://armchairgeneral.com/wp-comments-post.php?wpe-comment-post=armchairgen" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p style="clear: both;" class="subscribe-to-comments">
			<input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;" />
			<label for="subscribe">  &nbsp;Notify me of followup comments via e-mail</label>
			</p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='16422' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a5533a2f92" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="55"/></p></form>	</div><!-- #respond -->
		
</section>	</div> <!-- end #left_area -->

		<div id="sidebar">
		<div id="text-7" class="widget widget_text"><h4 class="widgettitle">Sponsored</h4>			<div class="textwidget"><!-- 300x250-ACG-Main-Site -->
<div id='div-gpt-ad-1389890233307-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1389890233307-0');
</script>
</div></div>
		</div> <!-- end .widget --><div id="text-6" class="widget widget_text"><h4 class="widgettitle">Sponsored</h4>			<div class="textwidget"><!-- 300x600-ACG-Main-Site -->
<div id='div-gpt-ad-1416868208268-0' style='width:300px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416868208268-0'); });
</script>
</div></div>
		</div> <!-- end .widget --><div id="text-11" class="widget widget_text"><h4 class="widgettitle">Stay Connected</h4>			<div class="textwidget"><table width="100%"  class="connex-box">
                      <tr>
                        <td valign="top" id="connex-outer" width="290" >
<form style="border:0px solid #ccc;padding:3px;text-align:center;" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=ArmchairGeneralMagazineMilitaryHistory', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
               <table width="100%" class="connex-box">           
                  <tr>
                    <td colspan=2  valign="top">RSS Feed</td>
                    <td colspan=2  valign="top">Sign up for our feed!</td>
                  </tr>
                  <tr>
                    <td colspan=2  valign="top"><a href="http://feeds.feedburner.com/ArmchairGeneralMagazineMilitaryHistory"><img src="http://feeds.feedburner.com/~fc/ArmchairGeneralMagazineMilitaryHistory?bg=000000&amp;fg=FFFFFF&amp;anim=0" height="26" width="88" style="border:0" alt="" /></a> </td>
                    <td colspan=2  valign="top">
                      <input type="text" style="width:120px" value="enter email" name="email"/>
                      <input type="hidden" value="ArmchairGeneralMagazineMilitaryHistory" name="uri"/>
                      <input type="hidden" value="Armchair General Magazine" name="title"/>
                      <input type="hidden" name="loc" value="en_US"/>
                       <input name="submit" style="font-size: 9px; width: 30px; "  type="submit" value="GO" />
                    </td>
                  </tr>
                </table>
 </form>    <iframe src="http://www.facebook.com/plugins/likebox.php?id=361036013951&amp;width=292&amp;connections=9&amp;stream=false&amp;header=true" scrolling="no" frameborder="0" allowTransparency="true" style="border:none; width:100%; height:300px"></iframe>     
</td> </tr></table></div>
		</div> <!-- end .widget --><div id="custom_html-2" class="widget_text widget widget_custom_html"><h4 class="widgettitle">AROUND THE WEB</h4><div class="textwidget custom-html-widget"><style>
#zergnet-widget-65748 .zergheader {
    display: none;
}
</style>

<div id="zergnet-widget-65748"></div>

<script language="javascript" type="text/javascript">
 (function() {
 var zergnet = document.createElement('script');
 zergnet.type = 'text/javascript'; zergnet.async = true;
 zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=65748';
 var znscr = document.getElementsByTagName('script')[0];
 znscr.parentNode.insertBefore(zergnet, znscr);
 })();
</script></div></div> <!-- end .widget --><div id="rss-4" class="widget widget_rss"><h4 class="widgettitle"><a class="rsswidget rss-widget-feed" href="http://feeds2.feedburner.com/Historynet"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://armchairgen.wpenginepowered.com/wp-includes/images/rss.png" alt="RSS" loading="lazy" /></a> <a class="rsswidget rss-widget-title" href="https://www.historynet.com/">HistoryNet</a></h4><ul><li><a class='rsswidget' href='https://www.historynet.com/why-we-love-pirates-interview/'>Why We Love Pirates: Arrrr Obsession With the Rogues of the Sea</a></li><li><a class='rsswidget' href='https://www.historynet.com/what-was-south-pacifics-legacy-on-race/'>What Was South Pacific’s Legacy on Race?</a></li><li><a class='rsswidget' href='https://www.historynet.com/army-tried-to-stop-mauna-loa-eruption-with-bombs/'>When Hawaii’s Mauna Loa Erupted in 1935, the US Army Tried to Stop It With Bombs</a></li><li><a class='rsswidget' href='https://www.historynet.com/irish-draft-riots-civil-war/'>A Toxic Mix of Anti-War and Anti-Abolitionist Sentiment Led to the North’s First Riots</a></li><li><a class='rsswidget' href='https://www.historynet.com/history-things-podcast-manassas-dana-b-shoaf/'>Tragedy Along the Potomac: Alcohol Fueled a Deadly Interaction Between a Union Soldier and a Maryland Teenager on July 21, 1861</a></li></ul></div> <!-- end .widget --><div id="text-12" class="widget widget_text"><h4 class="widgettitle">Sponsored</h4>			<div class="textwidget"><!-- 300x250-ACG-Main-Site -->
<div id='div-gpt-ad-1389890233878-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1389890233878-0');
</script>
</div></div>
		</div> <!-- end .widget -->	</div> <!-- end #sidebar -->
</div> 	<!-- end #content-area -->


		</div> <!-- end .container -->
	</div> <!-- end #main-area -->
	<footer id="main-footer">
			<div id="footer-divider"></div>
			<div class="container">
			<div id="footer-widgets" class="clearfix">
				<div class="footer-widget"><div id="aboutmewidget-2" class="f_widget widget_aboutmewidget"><h4 class="widgettitle">About ACG</h4>		<div class="clearfix">
			<img src="http://armchairgen.wpenginepowered.com/wp-content/uploads/et_temp/blogs_box-12855_74x74.jpg" id="about-image" alt="" />
			Armchair General is the INTERACTIVE history magazine where YOU COMMAND and decide the course of action!<br><br>

Every issue brings you articles on military history, analysis of current military and political events, and stories of real heroes among us today. Our authors include leading historians and analysts who lend integrity and credibility to this fresh presentation of historical and contemporary events. PLUS each issue contains unique interactive articles based on actual historical events in which YOU are the commander who must choose the best course of action for victory!
<br><br>
<a href="http://www.historynetshop.com/901ag1.html">Click here to SUBSCRIBE.</a>		</div> <!-- end about me section -->
	</div> <!-- end .footer-widget --></div> <!-- end .footer-widget --><div class="footer-widget"><div id="text-8" class="f_widget widget_text"><h4 class="widgettitle">On Newsstands 03/10/2015!</h4>			<div class="textwidget"><a href="http://armchairgeneral.com/armchair-general-may-2015-the-end-of-the-civil-war.htm"><img src="http://armchairgen.wpenginepowered.com/wp-content/uploads/armchair-general-may-2015-issue-end-of-the-civil-war-cover.jpg"></a></div>
		</div> <!-- end .footer-widget --></div> <!-- end .footer-widget --><div class="footer-widget last"><div id="ngg-images-3" class="f_widget ngg_images"><div class="hslice" id="ngg-webslice"><h4 class="entry-title widgettitle">Gallery</h4><div class="ngg-widget entry-content">
            <a href="http://armchairgen.wpenginepowered.com/wp-content/gallery/show-of-shows-2011/010-sos-010.jpg"
           title="A sinister black uniform of the nefarious SS."
           data-image-id='2124'
           class="ngg-simplelightbox" rel="0b61a22c9a59dcc00973d87fb58a734f"           ><img title="010-sos-010"
                 alt="010-sos-010"
                 src="http://armchairgen.wpenginepowered.com/wp-content/gallery/show-of-shows-2011/thumbs/thumbs_010-sos-010.jpg"
                 width="125"
                 height="125"
            /></a>
            <a href="http://armchairgen.wpenginepowered.com/wp-content/gallery/show-of-shows-2011/002-sos-002.jpg"
           title="These World War II bomber jackets were worth more than a 30 seconds peek. These jackets were among the finest seen at the show in years."
           data-image-id='2130'
           class="ngg-simplelightbox" rel="0b61a22c9a59dcc00973d87fb58a734f"           ><img title="002-sos-002"
                 alt="002-sos-002"
                 src="http://armchairgen.wpenginepowered.com/wp-content/gallery/show-of-shows-2011/thumbs/thumbs_002-sos-002.jpg"
                 width="125"
                 height="125"
            /></a>
            <a href="http://armchairgen.wpenginepowered.com/wp-content/gallery/port-royale-3/port-royale3-4.jpg"
           title=" "
           data-image-id='2816'
           class="ngg-simplelightbox" rel="0b61a22c9a59dcc00973d87fb58a734f"           ><img title="port-royale3-4"
                 alt="port-royale3-4"
                 src="http://armchairgen.wpenginepowered.com/wp-content/gallery/port-royale-3/thumbs/thumbs_port-royale3-4.jpg"
                 width="125"
                 height="125"
            /></a>
            <a href="http://armchairgen.wpenginepowered.com/wp-content/gallery/2012-show-of-shows/004-sos-004.jpg"
           title="An American horse hair plume helmet with original unissued horse hair plumes!"
           data-image-id='2824'
           class="ngg-simplelightbox" rel="0b61a22c9a59dcc00973d87fb58a734f"           ><img title="004-sos-004"
                 alt="004-sos-004"
                 src="http://armchairgen.wpenginepowered.com/wp-content/gallery/2012-show-of-shows/thumbs/thumbs_004-sos-004.jpg"
                 width="125"
                 height="125"
            /></a>
            <a href="http://armchairgen.wpenginepowered.com/wp-content/gallery/carlo-may-boston-bombing/boston-01.jpg"
           title="Runners continue to run towards the finish line of the Boston Marathon just moments after a bomb explodes near the finish line."
           data-image-id='3520'
           class="ngg-simplelightbox" rel="0b61a22c9a59dcc00973d87fb58a734f"           ><img title="boston-01"
                 alt="boston-01"
                 src="http://armchairgen.wpenginepowered.com/wp-content/gallery/carlo-may-boston-bombing/thumbs/thumbs_boston-01.jpg"
                 width="125"
                 height="125"
            /></a>
            <a href="http://armchairgen.wpenginepowered.com/wp-content/gallery/ai-in-sc-aod-and-aoc/invasion-america-1945.jpg"
           title="Invasion America, 1945"
           data-image-id='3525'
           class="ngg-simplelightbox" rel="0b61a22c9a59dcc00973d87fb58a734f"           ><img title="invasion-america-1945"
                 alt="invasion-america-1945"
                 src="http://armchairgen.wpenginepowered.com/wp-content/gallery/ai-in-sc-aod-and-aoc/thumbs/thumbs_invasion-america-1945.jpg"
                 width="125"
                 height="125"
            /></a>
            <a href="http://armchairgen.wpenginepowered.com/wp-content/gallery/rising-storm-review/rs_0021.jpg"
           title=" "
           data-image-id='3663'
           class="ngg-simplelightbox" rel="0b61a22c9a59dcc00973d87fb58a734f"           ><img title="rs_0021"
                 alt="rs_0021"
                 src="http://armchairgen.wpenginepowered.com/wp-content/gallery/rising-storm-review/thumbs/thumbs_rs_0021.jpg"
                 width="125"
                 height="125"
            /></a>
            <a href="http://armchairgen.wpenginepowered.com/wp-content/gallery/frazier-history-museum/001-frazier-001.jpg"
           title="While the museum is home to armor, this American Model 8 experimental helmet from the First World War is also in its collection"
           data-image-id='3666'
           class="ngg-simplelightbox" rel="0b61a22c9a59dcc00973d87fb58a734f"           ><img title="001-frazier-001"
                 alt="001-frazier-001"
                 src="http://armchairgen.wpenginepowered.com/wp-content/gallery/frazier-history-museum/thumbs/thumbs_001-frazier-001.jpg"
                 width="125"
                 height="125"
            /></a>
    </div>

</div></div> <!-- end .footer-widget --></div> <!-- end .footer-widget -->			</div> <!-- end #footer-widgets -->
		</div> <!-- end .container -->

			</footer> <!-- end #main-footer -->

	<div id="footer-bottom">
		<div class="container clearfix">
		
		<p id="copyright">Copyright &#169; 2004-2018 Armchair General L.L.C., All rights reserved. Reproduction in whole or in part without permission is prohibited. <br>
			<a href="http://www.historynet.com/historynet-privacy-policy" rel="nofollow">Privacy Policy </a> | <a href="http://www.historynet.com/historynet-terms-service" rel="nofollow">Terms of Service</a></p>
			
				
			
		</div> <!-- end .container -->
	</div> <!-- end #footer-bottom -->
<!--Theme design by Elegant Themes. Modifications done by the Armchair General Kampfgruppe Koders -->
	<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://armchairgen.wpenginepowered.com/wp-content/themes/Lucid/js/superfish.js?ver=1.0' id='superfish-js'></script>
<script type='text/javascript' src='http://armchairgen.wpenginepowered.com/wp-content/themes/Lucid/js/jquery.flexslider-min.js?ver=1.0' id='flexslider-js'></script>
<script type='text/javascript' src='http://armchairgen.wpenginepowered.com/wp-content/themes/Lucid/js/jquery.fitvids.js?ver=1.0' id='fitvids-js'></script>
<script type='text/javascript' src='http://armchairgen.wpenginepowered.com/wp-content/themes/Lucid/js/custom.js?ver=1.0' id='custom_script-js'></script>
<script type='text/javascript' src='http://armchairgen.wpenginepowered.com/wp-includes/js/comment-reply.min.js?ver=6.0.3' id='comment-reply-js'></script>
<script type='text/javascript' src='http://armchairgen.wpenginepowered.com/wp-content/themes/Lucid/epanel/page_templates/js/fancybox/jquery.easing-1.3.pack.js?ver=1.3.4' id='easing-js'></script>
<script type='text/javascript' src='http://armchairgen.wpenginepowered.com/wp-content/themes/Lucid/epanel/page_templates/js/fancybox/jquery.fancybox-1.3.4.pack.js?ver=1.3.4' id='fancybox-js'></script>
<script type='text/javascript' id='et-ptemplates-frontend-js-extra'>
/* <![CDATA[ */
var et_ptemplates_strings = {"captcha":"Captcha","fill":"Fill","field":"field","invalid":"Invalid email"};
var et_ptemplates_strings = {"captcha":"Captcha","fill":"Fill","field":"field","invalid":"Invalid email"};
/* ]]> */
</script>
<script type='text/javascript' src='http://armchairgen.wpenginepowered.com/wp-content/themes/Lucid/epanel/page_templates/js/et-ptemplates-frontend.js?ver=1.1' id='et-ptemplates-frontend-js'></script>
<script async="async" type='text/javascript' src='http://armchairgen.wpenginepowered.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1' id='akismet-form-js'></script>
<script type='text/javascript' id='photocrati_ajax-js-extra'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"http:\/\/armchairgeneral.com\/?photocrati_ajax=1","wp_home_url":"http:\/\/armchairgeneral.com","wp_site_url":"http:\/\/armchairgeneral.com","wp_root_url":"http:\/\/armchairgeneral.com","wp_plugins_url":"http:\/\/armchairgeneral.com\/wp-content\/plugins","wp_content_url":"http:\/\/armchairgeneral.com\/wp-content","wp_includes_url":"http:\/\/armchairgeneral.com\/wp-includes\/","ngg_param_slug":"nggallery"};
/* ]]> */
</script>
<script type='text/javascript' src='http://armchairgen.wpenginepowered.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js?ver=3.1.17' id='photocrati_ajax-js'></script>
<script type='text/javascript' id='ngg_common-js-extra'>
/* <![CDATA[ */

var galleries = {};
galleries.gallery_0b61a22c9a59dcc00973d87fb58a734f = {"id":null,"ids":null,"source":"galleries","src":"","container_ids":[],"gallery_ids":[],"album_ids":[],"tag_ids":[],"display_type":"photocrati-nextgen_basic_thumbnails","display":"","exclusions":[],"order_by":"sortorder","order_direction":"ASC","entity_ids":["2124","2130","2816","2824","3520","3525","3663","3666"],"tagcloud":false,"returns":"included","slug":"widget-ngg-images-3","sortorder":[],"display_settings":{"use_lightbox_effect":true,"images_per_page":8,"number_of_columns":0,"thumbnail_width":100,"thumbnail_height":75,"show_all_in_lightbox":false,"ajax_pagination":0,"use_imagebrowser_effect":false,"template":"\/nas\/content\/live\/armchairgen\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/widget\/templates\/display_gallery.php","display_no_images_error":1,"disable_pagination":true,"show_slideshow_link":false,"slideshow_link_text":"[Show as slideshow]","override_thumbnail_settings":0,"thumbnail_quality":"100","thumbnail_crop":1,"thumbnail_watermark":0,"ngg_triggers_display":"never","_errors":[],"display_view":"default","maximum_entity_count":8,"image_type":"thumb","show_thumbnail_link":false,"image_width":125,"image_height":125,"widget_setting_title":"Gallery","widget_setting_before_widget":"<div id=\"ngg-images-3\" class=\"f_widget ngg_images\"><div class=\"hslice\" id=\"ngg-webslice\">","widget_setting_before_title":"<h4 class=\"entry-title widgettitle\">","widget_setting_after_widget":"<\/div><\/div> <!-- end .footer-widget -->","widget_setting_after_title":"<\/h4>","widget_setting_width":125,"widget_setting_height":125,"widget_setting_show_setting":"thumbnail","widget_setting_widget_id":"ngg-images-3"},"excluded_container_ids":[],"maximum_entity_count":500,"__defaults_set":true,"_errors":[],"ID":"0b61a22c9a59dcc00973d87fb58a734f"};
galleries.gallery_0b61a22c9a59dcc00973d87fb58a734f.wordpress_page_root = "http:\/\/armchairgeneral.com\/will-tyranny-fall-or-rise-king-assassins-deluxe-edition-board-game-review.htm";
var nextgen_lightbox_settings = {"static_path":"","context":"nextgen_images"};
/* ]]> */
</script>
<script type='text/javascript' src='http://armchairgen.wpenginepowered.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.js?ver=3.1.17' id='ngg_common-js'></script>
<script type='text/javascript' src='http://armchairgen.wpenginepowered.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.js?ver=3.1.17' id='photocrati-nextgen_basic_thumbnails-js'></script>
<script type='text/javascript' src='http://armchairgen.wpenginepowered.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.js?ver=3.1.17' id='ngg_lightbox_context-js'></script>
<script type='text/javascript' src='http://armchairgen.wpenginepowered.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/simplelightbox/simple-lightbox.js?ver=3.1.17' id='simplelightbox-0-js'></script>
<script type='text/javascript' src='http://armchairgen.wpenginepowered.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/simplelightbox/nextgen_simple_lightbox_init.js?ver=3.1.17' id='simplelightbox-1-js'></script>
<script type='text/javascript' src='https://use.fontawesome.com/releases/v5.3.1/js/v4-shims.js?ver=5.3.1' id='fontawesome_v4_shim-js'></script>
<script type='text/javascript' defer integrity="sha384-kW+oWsYx3YpxvjtZjFXqazFpA7UP/MbiY4jvs+RWZo2+N94PFZ36T6TFkc9O3qoB" crossorigin="anonymous" data-auto-replace-svg="false" data-keep-original-source="false" data-search-pseudo-elements src='https://use.fontawesome.com/releases/v5.3.1/js/all.js?ver=5.3.1' id='fontawesome-js'></script>
</body>
</html>