<!DOCTYPE html>

<!--[if IE 6]>

<html id="ie6" lang="en-US">

<![endif]-->

<!--[if IE 7]>

<html id="ie7" lang="en-US">

<![endif]-->

<!--[if IE 8]>

<html id="ie8" lang="en-US">

<![endif]-->

<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->

<html lang="en-US">

<!--<![endif]-->

<head>

	<meta charset="UTF-8" />

	<title>  Retro Review # 4 “Beware the Hun in the Sun!” Ace of Aces Wingleader Game Review | Armchair General Magazine - We Put YOU in Command!</title>

	
	
	


	


	<link rel="stylesheet" href="http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/themes/Lucid/style.css" type="text/css" />

	<link rel="pingback" href="http://armchairgeneral.com/xmlrpc.php" />



	<!--[if lt IE 9]>

		<script src="http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/themes/Lucid/js/html5.js" type="text/javascript"></script>

	<![endif]-->



	<script type="text/javascript">

		document.documentElement.className = 'js';

	</script>



	<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Armchair General Magazine - We Put YOU in Command! &raquo; Feed" href="http://armchairgeneral.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Armchair General Magazine - We Put YOU in Command! &raquo; Comments Feed" href="http://armchairgeneral.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Armchair General Magazine - We Put YOU in Command! &raquo; Retro Review # 4 “Beware the Hun in the Sun!” Ace of Aces Wingleader Game Review Comments Feed" href="http://armchairgeneral.com/retro-review-4-beware-the-hun-in-the-sun-ace-of-aces-wingleader-game-review.htm/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/armchairgeneral.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Lucid v.2.3" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%2C300&#038;ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans_condensed-css'  href='http://fonts.googleapis.com/css?family=Open+Sans+Condensed%3A300%2C700&#038;ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/themes/Lucid/epanel/shortcodes/css/shortcodes.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-responsive-css-css'  href='http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/themes/Lucid/epanel/shortcodes/css/shortcodes_responsive.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='slimbox2-css'  href='http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/plugins/wp-slimbox2/css/slimbox2.css?ver=1.1' type='text/css' media='screen' />
<link rel='stylesheet' id='fancybox-css'  href='http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/themes/Lucid/epanel/page_templates/js/fancybox/jquery.fancybox-1.3.4.css?ver=1.3.4' type='text/css' media='screen' />
<link rel='stylesheet' id='et_page_templates-css'  href='http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/themes/Lucid/epanel/page_templates/page_templates.css?ver=1.8' type='text/css' media='screen' />
<script type='text/javascript' src='http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/plugins/wp-slimbox2/javascript/slimbox2.js?ver=2.04' id='slimbox2-js'></script>
<script type='text/javascript' id='slimbox2_autoload-js-extra'>
/* <![CDATA[ */
var slimbox2_options = {"autoload":"1","overlayColor":"#000000","loop":"","overlayOpacity":"0.8","overlayFadeDuration":"400","resizeDuration":"400","resizeEasing":"swing","initialWidth":"250","initialHeight":"250","imageFadeDuration":"400","captionAnimationDuration":"400","caption":"el.title || el.firstChild.alt || el.firstChild.title || el.href || el.href","url":"","selector":"div.entry-content, div.gallery, div.entry, div.post, div#page, body","counterText":"Image {x} of {y}","closeKeys":"27,88,67","previousKeys":"37,80","nextKeys":"39,78","prev":"http:\/\/armchairgeneral.com\/wp-content\/plugins\/wp-slimbox2\/images\/default\/prevlabel.gif","next":"http:\/\/armchairgeneral.com\/wp-content\/plugins\/wp-slimbox2\/images\/default\/nextlabel.gif","close":"http:\/\/armchairgeneral.com\/wp-content\/plugins\/wp-slimbox2\/images\/default\/closelabel.gif","picasaweb":"","flickr":"","mobile":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/plugins/wp-slimbox2/javascript/slimbox2_autoload.js?ver=1.0.4b' id='slimbox2_autoload-js'></script>
<link rel="https://api.w.org/" href="http://armchairgeneral.com/wp-json/" /><link rel="alternate" type="application/json" href="http://armchairgeneral.com/wp-json/wp/v2/posts/15815" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://armchairgeneral.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://armchairgeneral.com/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="http://armchairgeneral.com/retro-review-4-beware-the-hun-in-the-sun-ace-of-aces-wingleader-game-review.htm" />
<link rel='shortlink' href='http://armchairgeneral.com/?p=15815' />
<link rel="alternate" type="application/json+oembed" href="http://armchairgeneral.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Farmchairgeneral.com%2Fretro-review-4-beware-the-hun-in-the-sun-ace-of-aces-wingleader-game-review.htm" />
<link rel="alternate" type="text/xml+oembed" href="http://armchairgeneral.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Farmchairgeneral.com%2Fretro-review-4-beware-the-hun-in-the-sun-ace-of-aces-wingleader-game-review.htm&#038;format=xml" />
<script type="text/javascript"><!--

	            function addEvent(elm, evType, fn, useCapture)
	            // addEvent and removeEvent
	            // cross-browser event handling for IE5+,  NS6 and Mozilla
	            // By Scott Andrew
	            {
	              if (elm.addEventListener){
	                  elm.addEventListener(evType, fn, useCapture);
	                  return true;
	              } else if (elm.attachEvent){
	                  var r = elm.attachEvent("on"+evType, fn);
	                  return r;
	              } else {
	                  // alert("Handler could not be removed");
	              }
	            }
	            function externalLinks() {
	             if (!document.getElementsByTagName) return;
	             var anchors = document.getElementsByTagName("a");
				 var newwindows =0;
	             for (var i=0; i<anchors.length; i++) {
	               var anchor = anchors[i];
	               if (anchor.getAttribute("href") && anchor.getAttribute("rel") == "external") {
	                        anchor.setAttribute("target","_blank");
							newwindows++;
					}
	             }
	            }

	            addEvent(window, "load", externalLinks);

	            //-->
	            </script>
	            
<!-- Start Of Additions Generated By Greg's Threaded Comment Numbering Plugin 1.5.8 -->
<link rel='stylesheet' id='gtcn-plugin-css'  href='http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/plugins/gregs-threaded-comment-numbering/gtcn-css.css?ver=1.5.8' type='text/css' media='all' />
<!-- End Of Additions Generated By Greg's Threaded Comment Numbering Plugin 1.5.8 -->
<style type="text/css">
.videoreadr .ui-widget { font-size:90% !important }
/*.videoreadr .l_toolbar .logo_link img { width:90px !important } uncomment if the VideoReadr logo is too big */
</style>

<script src="http://ajax.googleapis.com/ajax/libs/swfobject/2.1/swfobject.js" type="text/javascript"></script>

<script type="text/javascript">
if (!('jQuery' in window))
{
	document.write('<script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.6.4/jquery.min.js"></scr' + 'ipt>');
}
</script>
<!-- <meta name="NextGEN" version="3.1.17" /> -->
		<style>
				</style>
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><style>
		#featured .flex-direction-nav a:hover, #video-slider-section .flex-direction-nav a:hover { background-color: #ffb600; }
			#featured_section .active-slide .post-meta, #featured_section .switcher_hover .post-meta, .et_tab_link_hover .post-meta { background: #ffa500; }
			h3.main-title { background-color: #ffa500; -moz-box-shadow: inset 0 0 10px rgba(255,140,0,0.1); -webkit-box-shadow: inset 0 0 10px rgba(255,140,0,0.1); box-shadow: inset 0 0 10px rgba(255,140,0,0.1); border: 1px solid #ff8c00; }
				.widget li { background: url(http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/themes/Lucid/images/widget-bullet.png) no-repeat 24px 24px; }
				.footer-widget li { background: url(http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/themes/Lucid/images/widget-bullet.png) no-repeat 0 4px; }
				.et_mobile_menu li a { background-image: url(http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/themes/Lucid/images/widget-bullet.png); }
		a { color: #ffa300; }
		.et_video_play { background-color: #ffa500; }
		#second-menu > ul > li > a:hover { background-color: #ffa500; }
		#second-menu ul ul li a:hover { background-color: #ffb122; }
		#second-menu ul.nav li ul { background: #ffa500; }
		#second-menu ul ul li a { border-top: 1px solid #ffb122; }
		</style>
<!-- Dynamic Widgets by QURL loaded - http://www.dynamic-widgets.com //-->
<style type="text/css" id="et-custom-css">
.hubquote{
	background:transparent url(http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/images/double.jpg) top right repeat-y ;
	margin: 10px 15px 5px 5px;
	width:200px;
	padding: 5px 20px 0 0; font-size: 1.4em;
	text-align: left !important; float: left;
}
	.hubquote h3{
		font-family:Arial, "Times New Roman",  Times, serif;
		font-size:14px;
		line-height:20px;
		color:#666666;
		text-transform:uppercase;
		border-top:1px solid #797878;
		padding-top:12px;
		padding-bottom:5px;
		margin-top:5px;
	}
	.hubquote img{
		padding-right:15px;
	}
	.hubquote ul li{
		font-family:Arial,Helvetica,sans-serif;
		font-size:12px;
		line-height:16px;
	        text-align: left;
		margin-bottom:10px;
		list-style: none;
	}
		.hubquote a{
		text-decoration: none;
	}

.textwidget {
margin-left: -24px;
}

.pinglist { margin: 1.5em !important; padding: 1em !important; color: #666666 !important; font-style: italic !important; border: 1px solid #dcdcdc !important; }

.pinglist li { padding-bottom: 10px !important;}

.smalltext-author { color: #cccccc !important; padding-bottom: -15px !important;}
</style> 




<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/114235265/ArmChairGeneral/ROS-Site-Pushdown', [[320, 50], [728, 90], [970, 90], [970, 250]], 'div-gpt-ad-1416866832835-0').addService(googletag.pubads());
    googletag.defineSlot('/114235265/ArmChairGeneral/ROS-Site-Rectangle/AboveTheFold', [[300, 250], [300, 600]], 'div-gpt-ad-1389890233307-0').addService(googletag.pubads());
    googletag.defineSlot('/114235265/ArmChairGeneral/ROS-Site-Rectangle/BelowTheFold', [300, 250], 'div-gpt-ad-1389890233878-0').addService(googletag.pubads());
    googletag.defineSlot('/114235265/ArmChairGeneral/ROS-Site-HalfPage', [300, 600], 'div-gpt-ad-1416868208268-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
	
	googletag.cmd.push((function(googletag) {
	var TIMEOUT = 60e3
	var MAX_REFRESH = 100
	var _pendingSlots = []
	var _timer = 0
	var _refreshCount = 0

	return function() {
		googletag.pubads().addEventListener('slotRenderEnded', onSlotLoad)
	}

	function onSlotLoad(event) {
		_pendingSlots.push(event.slot)

		clearTimeout(_timer)
		if(_refreshCount < MAX_REFRESH)
			_timer = setTimeout(refreshAds, TIMEOUT)
	}

	function refreshAds() {
		googletag.pubads().refresh(_pendingSlots)
		_pendingSlots.length = 0
		_refreshCount ++
	}
})(googletag))

	
</script>


<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-282239-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-282239-1');
</script>


<meta name="viewport" content="user-scalable=no, width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0" />
<link rel='stylesheet' id='nextgen_widgets_style-css'  href='http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/widget/static/widgets.css?ver=3.1.17' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_thumbnails_style-css'  href='http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.css?ver=3.1.17' type='text/css' media='all' />
<link rel='stylesheet' id='ngg_trigger_buttons-css'  href='http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/trigger_buttons.css?ver=3.1.17' type='text/css' media='all' />
<link rel='stylesheet' id='simplelightbox-0-css'  href='http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/simplelightbox/simplelightbox.css?ver=3.1.17' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome_v4_shim_style-css'  href='https://use.fontawesome.com/releases/v5.3.1/css/v4-shims.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://use.fontawesome.com/releases/v5.3.1/css/all.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_pagination_style-css'  href='http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_pagination/static/style.css?ver=3.1.17' type='text/css' media='all' />
<link rel='stylesheet' id='nggallery-css'  href='http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/css/nggallery.css?ver=3.1.17' type='text/css' media='all' />
</head>

<body class="post-template-default single single-post postid-15815 single-format-standard unknown et_includes_sidebar">

	 

	

		<header id="main-header">

		<div class="container clearfix">

			<a href="#" class="mobile_nav closed">Pages Menu<span></span></a>
			<nav id="top-menu">

				
						<ul class="nav">

							
								<li ><a href="http://armchairgeneral.com/">Home</a></li>

							


							<li class="page_item page-item-3981"><a href="http://armchairgeneral.com/about-armchair-general">About Us</a></li>
<li class="page_item page-item-9748"><a href="http://armchairgeneral.com/advertise">Advertise</a></li>
<li class="page_item page-item-3946"><a href="http://armchairgeneral.com/contact-armchair-general">Contact Us</a></li>
<li class="page_item page-item-9786"><a href="http://armchairgeneral.com/subscribe">Subscribe</a></li>

							
						</ul>

					
			</nav>



			<div id="social-icons"></div> <!-- end #social-icons -->


			<div id="search">

				<div id="search-form">

					<form method="get" id="searchform" action="http://armchairgeneral.com//">

						<input type="text" value="Search This Site..." name="s" id="searchinput" />

						<input type="image" alt="Submit" src="http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/themes/Lucid/images/search_btn.png" id="searchsubmit" />

					</form>

				</div> <!-- end #search-form -->

			</div> <!-- end #search -->

		</div> <!-- end .container -->

	</header> <!-- end #main-header -->


	<header class="container">

		<div class="container clearfix">

      <div id="text-13" class="headwidget widget_text"><h3> </h3>			<div class="textwidget"><center><!-- 728-ACG-fluid -->
<div id='div-gpt-ad-1416866832835-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416866832835-0'); });
</script>
</div>
</center></div>
		</div><!-- end .container -->


	</header> <!-- end #main-header -->



  




	<div class="container clearfix">

		<div id="text-3" class="headwidget widget_text"><h3> </h3>			<div class="textwidget"><a href="http://armchairgeneral.com"><img style="float:left"  src="http://armchairgeneral.com/wp-content/acg-logo-2014a.jpg"></a></div>
		</div><div id="text-5" class="headwidget widget_text"><h3> </h3>			<div class="textwidget"><a href="http://shop.historynet.com/?utm_source=armchairgeneral&utm_medium=top-bar" target="_blank" rel="noopener">
<img src="http://armchairgeneral.com/wp-content/acg-mags-2014.jpg" border="0"  /></a></div>
		</div>	</div> <!-- end .container -->

	<div id="secondary-menu">

		<div class="container">


			<a href="#" class="mobile_nav closed">Categories Menu<span></span></a>
			<nav id="second-menu" class="clearfix">

				<ul id="menu-main-menu" class="nav"><li id="menu-item-9714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9714"><a>Features</a>
<ul class="sub-menu">
	<li id="menu-item-9720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9720"><a href="http://armchairgeneral.com/category/areading">Armchair Reading</a></li>
	<li id="menu-item-9727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9727"><a href="http://armchairgeneral.com/category/carlo-deste">Carlo D&#8217;Este</a></li>
	<li id="menu-item-9718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9718"><a href="http://armchairgeneral.com/category/front-page-news">History News</a></li>
	<li id="menu-item-9717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9717"><a href="http://armchairgeneral.com/category/book-reviews">Books and Movies</a></li>
	<li id="menu-item-9728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9728"><a href="http://armchairgeneral.com/category/acg-blogs">Stuff We Like</a></li>
	<li id="menu-item-9729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9729"><a href="http://armchairgeneral.com/category/tactics101">Tactics101</a></li>
	<li id="menu-item-9716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9716"><a href="http://armchairgeneral.com/category/armchair-war-college">War College</a></li>
</ul>
</li>
<li id="menu-item-9733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9733"><a href="http://armchairgeneral.com/category/areading">Articles</a></li>
<li id="menu-item-9723" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9723"><a>Games</a>
<ul class="sub-menu">
	<li id="menu-item-9724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9724"><a href="http://armchairgeneral.com/category/games-pr">Games PR</a></li>
	<li id="menu-item-9715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9715"><a href="http://armchairgeneral.com/category/pc-video-game-reviews">Electronic Games</a></li>
	<li id="menu-item-9719" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9719"><a href="http://armchairgeneral.com/category/boardgame-reviews">Boardgames</a></li>
</ul>
</li>
<li id="menu-item-9747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9747"><a href="http://armchairgeneral.com/category/book-reviews">Books</a></li>
<li id="menu-item-9731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9731"><a href="http://armchairgeneral.com/forums">Forums</a></li>
<li id="menu-item-9730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9730"><a href="http://www.historynetshop.com">Shop History</a></li>
</ul>

</div></nav>

 <!-- end .container -->



			</div> <!-- end #search -->	</div> <!-- end #secondary-menu -->
			
			
			<div align="center">
  
</div>
			

	<div id="main-area">

		<div class="container">

<div id="content-area" class="clearfix">
	<div id="left-area" style="overflow-x:auto; overflow-y: hidden;">
		<div id="breadcrumbs" class="clearfix">
					<a href="http://armchairgeneral.com" class="breadcrumbs_home">Home</a> <span class="raquo">&raquo;</span>

									<a href="http://armchairgeneral.com/category/boardgame-reviews">Boardgames</a> <span class="raquo">&raquo;</span> Retro Review # 4 “Beware the Hun in the Sun!” Ace of Aces Wingleader Game Review					</div> <!-- end #breadcrumbs -->			
	<article id="post-15815" class="entry clearfix post-15815 post type-post status-publish format-standard has-post-thumbnail hentry category-boardgame-reviews category-front-page-features">
		<p class="meta-info">Posted  on Mar 9, 2021 in <a href="http://armchairgeneral.com/category/boardgame-reviews" rel="category tag">Boardgames</a>, <a href="http://armchairgeneral.com/category/front-page-features" rel="category tag">Front Page Features</a></p>
							<div class="post-thumbnail">
				<img src="http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/uploads/Wingleader-Box-630x210.jpg" alt='Retro Review # 4 “Beware the Hun in the Sun!” Ace of Aces Wingleader Game Review' width='630' height='210' />			</div> 	<!-- end .post-thumbnail -->
		
		<div class="post_content clearfix">
			<h1 class="title">Retro Review # 4 “Beware the Hun in the Sun!” Ace of Aces Wingleader Game Review</h1>
            <span class="smalltext-author">Rick Martin </span><br><br>
			<p><strong>Retro Review # 4</strong></p>



<p><strong>Ace of Aces Wingleader Game Review.&nbsp; Publisher: Nova Game Designs&nbsp; &nbsp;Game Designer: Alfred Leonardi &nbsp;&nbsp;Price:&nbsp; varies (EBay)</strong></p>



<p><strong>Passed Inspection:</strong> Includes 24 different World War II fighters, easy to learn, can be played almost in real time, different levels of complexity</p>



<p><strong>Failed Basic:</strong>&nbsp; out of print so it can be difficult to find, not solo compatible</p>



<p>Ace of Aces Wingleader is 33 years old this year and its World War I version is 41 years old as it came out in 1980.&nbsp; First gracing the shelves of your friendly neighborhood game store in 1988 (for me it was the Tin Soldier in Dayton, Ohio), Ace of Aces has not lost any of its allure and, like a fine wine, seems to get better with age.&nbsp; For Retro Review Number 4, come with me in our fighter plane of the imagination and let’s take a closer look at the Ace of Aces Wing Leader game system. (The original Ace of Aces Retro Review can be read at:&nbsp; <a href="http://armchairgeneral.com/retro-review-3-a-biplane-that-fits-in-your-pocket-ace-of-aces-world-war-1-and-2-game-review.htm">http://armchairgeneral.com/retro-review-3-a-biplane-that-fits-in-your-pocket-ace-of-aces-world-war-1-and-2-game-review.htm</a>&nbsp; )</p>{default}



<p>Ace of Aces Wingleader comes in a sturdy box with beautiful artwork on the cover of a P51 Mustang and a Focke-Wulf 190 dueling in the skies.  Included in the box are two flip books – one called the Allied book showing on each page what you would see if you were sitting in the cockpit of a P51 Mustang and one called the Axis book showing what you would see if you were sitting in the cockpit of a Fw190.  Also included is an errata sheet, a quick start rules sheet, a rule booklet with basic and advanced rules and 24 sturdy double sided cards showing different World War II aircrafts from all sides of the conflict.</p>



<figure class="wp-block-image size-large"><a href="http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/uploads/Wingleader-Box-scaled.jpg"><img loading="lazy" width="1024" height="498" src="http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/uploads/Wingleader-Box-1024x498.jpg" alt="" class="wp-image-15825" srcset="http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/uploads/Wingleader-Box-1024x498.jpg 1024w, http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/uploads/Wingleader-Box-300x146.jpg 300w, http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/uploads/Wingleader-Box-768x373.jpg 768w, http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/uploads/Wingleader-Box-1536x747.jpg 1536w, http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/uploads/Wingleader-Box-2048x996.jpg 2048w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption>Wingleader Box</figcaption></figure>



<p>Included in the original game as shipped was also a “joystick” token which was in my original copy that I purchased at The Tin Soldier in Dayton, Ohio back in 1988 but, sadly, has never been included in any used edition of the game that I have ever seen.&nbsp; I guess it was easily lost.&nbsp; I have found that an American dime is the correct size to use as a replacement “joystick” token.</p>



<p>Here is a list of the different airplanes you can fly in Wingleader:</p>



<p>P51D -USA (default Allied aircraft in the flip book)</p>



<p>F2A-3 Buffalo &#8211; USA/F2 A-1 Finland’s more successful variant of the Buffalo</p>



<p>P40 C Tomahawk &#8211; USA</p>



<p>F4F-4 Wildcat &#8211; USA</p>



<p>P47D Thunderbolt &#8211; USA</p>



<p>P38 J – Lightning&nbsp; &#8211; USA</p>



<p>F4U-1 Corsair &#8211; USA</p>



<p>Hurricane I – UK</p>



<p>Spitfire I – UK</p>



<p>Tempest V – UK</p>



<p>LaGG-3 – USSR</p>



<p>Yak 3 – USSR</p>



<p>MiG 3 – USSR</p>



<p>MC 200 – Italy</p>



<p>C 202 – Italy</p>



<p>Ki 27 – Japan</p>



<p>A6M2 Zero – Japan</p>



<p>Ki61 – Japan</p>



<p>Ki84 – Japan</p>



<p>N1K1 J – Japan</p>



<p>Me109 E – Germany</p>



<p>Me109 F – Germany</p>



<p>Focke Wulf 190 A8 – Germany&nbsp; (default Axis aircraft in the flip book)</p>



<p>Me262 A Jet Fighter – Germany</p>



<p>Each aircraft has its own control board and is rated for roll rate and time to complete maneuvers at one of five different roll positions from 90 degrees left to 45 degrees left to level and then to 45 degrees right and 90 degrees right.  Also each plane is rated for machine gun and/or cannon strength at different ranges, maximum hull damage, speed, ammo quantity and altitude change rates.</p>



<figure class="wp-block-image size-large"><a href="http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/uploads/Selection-of-planes.jpg"><img loading="lazy" width="640" height="248" src="http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/uploads/Selection-of-planes.jpg" alt="" class="wp-image-15824" srcset="http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/uploads/Selection-of-planes.jpg 640w, http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/uploads/Selection-of-planes-300x116.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" /></a><figcaption>Selection of planes</figcaption></figure>



<figure class="wp-block-image size-large"><a href="http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/uploads/Axis-planes.jpg"><img loading="lazy" width="638" height="276" src="http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/uploads/Axis-planes.jpg" alt="" class="wp-image-15819" srcset="http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/uploads/Axis-planes.jpg 638w, http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/uploads/Axis-planes-300x130.jpg 300w" sizes="(max-width: 638px) 100vw, 638px" /></a><figcaption>Axis planes</figcaption></figure>



<figure class="wp-block-image size-large"><a href="http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/uploads/Allied-planes.jpg"><img loading="lazy" width="640" height="311" src="http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/uploads/Allied-planes.jpg" alt="" class="wp-image-15818" srcset="http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/uploads/Allied-planes.jpg 640w, http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/uploads/Allied-planes-300x146.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" /></a><figcaption>Allied planes</figcaption></figure>



<p>The introductory game is almost the same as the World War I Ace of Aces games.</p>



<p>The style of game play created by Alfred Leonardi is ingenious and groundbreaking.&nbsp; Each player got the book of their aircraft In the basic game, you either fly a P51 or&nbsp; a Fw190.&nbsp; The German player gets the Fw190 book while the American pilot gets the P51 book.&nbsp; Each book shows views from your cockpit.&nbsp; Under each cockpit picture are a series of maneuvers that your plane can do.&nbsp; It’s all there – sideslips, Immelmann/Split S, various degrees of turns, etc.&nbsp; Under each maneuver is a page number.&nbsp; The pictures on some pages show your guns being fired at the enemy plane while others show it firing at you.&nbsp; Each plane has a specific number of hull points.&nbsp; When your damage equals or exceeds your hull points, you are going down.</p>



<figure class="wp-block-image size-large"><a href="http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/uploads/Mig-3-vs-Me109-scaled.jpg"><img loading="lazy" width="1024" height="498" src="http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/uploads/Mig-3-vs-Me109-1024x498.jpg" alt="" class="wp-image-15822" srcset="http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/uploads/Mig-3-vs-Me109-1024x498.jpg 1024w, http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/uploads/Mig-3-vs-Me109-300x146.jpg 300w, http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/uploads/Mig-3-vs-Me109-768x373.jpg 768w, http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/uploads/Mig-3-vs-Me109-1536x747.jpg 1536w, http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/uploads/Mig-3-vs-Me109-2048x996.jpg 2048w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption>Mig 3 vs Me109</figcaption></figure>



<p>To maneuver, you and your opponent each pick a maneuver from the maneuvers listed under the cockpit picture of your current page.&nbsp;&nbsp;&nbsp; Each player tells the other the number printed under the chosen maneuver.&nbsp; Each player then turns to the page number given by the other player and looks up the final page number listed by the maneuver the player picked.&nbsp; Both players turn to the final page number and then look at the cockpit picture to see if they have a firing solution.&nbsp; It sounds much more difficult than it actually is.</p>



<p>If both of you end up on page 223, you have lost sight of each other and are unable to regain contact.&nbsp; The battle ends.</p>



<p>The sheet beauty and mystique of this game system is due to the algorithm which creates the paper computer which runs the game.&nbsp; Somehow the game gets you to the page you need based upon both of your maneuvers.&nbsp; &nbsp;</p>



<figure class="wp-block-image size-large"><a href="http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/uploads/P51-and-FW190-going-head-to-head-rotated-e1615312708910.jpg"><img loading="lazy" width="311" height="640" src="http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/uploads/P51-and-FW190-going-head-to-head-rotated-e1615312708910.jpg" alt="" class="wp-image-15823" srcset="http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/uploads/P51-and-FW190-going-head-to-head-rotated-e1615312708910.jpg 311w, http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/uploads/P51-and-FW190-going-head-to-head-rotated-e1615312708910-146x300.jpg 146w" sizes="(max-width: 311px) 100vw, 311px" /></a><figcaption>P51 and FW190 going head to head</figcaption></figure>



<p>Unfortunately, based upon the need for two people to pick maneuvers and flip through the books, there is no real good way to play the game solo.&nbsp; You can, if you prefer, just pick maneuvers for one plane just to get the feel of flying around a stationary target but that has limited appeal as a game.</p>



<p>The game almost plays out in real time as the two of you pick your maneuvers and try and shoot each other down.&nbsp; The longest game I played was something like 60 minutes &nbsp;&nbsp;while the shortest game was over in about one minutes when I tore my opponent to bits with a short range burst.</p>



<p>&nbsp;To add the additional aircrafts to the mix, you must move up to the basic rules.</p>



<p>In a nutshell, the basic game’s use of all the 24 aircrafts adds additional pages to the maneuvers of your plane based upon the roll position of your airplane.&nbsp; The roll position or turn bank position of your plane combined with the flight characteristics of the plane you are flying, can mean that you have to perform a set number of page flips before you get to your final ending position.&nbsp; This increases the length of time you are committed to a maneuver but also gives you an increased chance of getting a firing solution on your opponent.</p>



<p>While the introductory game has a set starting page for both aircraft, the basic game has the players pick their roll rate/turn bank position in secret.&nbsp; Then the two different positions are cross referenced on the Starting Page Table and this page becomes the starting page in the flip book.&nbsp; This adds a great deal of uncertainty to each air combat and greatly adds to the replay value of this game.&nbsp; As you maneuver around each other, the ending page of your maneuver dictates the new turn bank position that you’ll start on for the next sequence of combat maneuvers.&nbsp; You use your joystick token/coin to mark what your new starting maneuver for the turn bank position is.</p>



<p>In the basic game, if both players end up on 223, you can secretly decide to either avoid combat and fly off or try and hunt down your opponent.</p>



<p>There are optional rules for speed and altitude.&nbsp; This is where the Me262 shines as it is the fastest plane in the set even if it lacks in maneuverability at full speed.</p>



<figure class="wp-block-image size-large"><a href="http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/uploads/Ki27-shoots-down-a-Buffalo-rotated-e1615312767763.jpg"><img loading="lazy" width="311" height="640" src="http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/uploads/Ki27-shoots-down-a-Buffalo-rotated-e1615312767763.jpg" alt="" class="wp-image-15820" srcset="http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/uploads/Ki27-shoots-down-a-Buffalo-rotated-e1615312767763.jpg 311w, http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/uploads/Ki27-shoots-down-a-Buffalo-rotated-e1615312767763-146x300.jpg 146w" sizes="(max-width: 311px) 100vw, 311px" /></a><figcaption>Ki27 shoots down a Buffalo</figcaption></figure>



<p>All the rules of air combat which were learned in the bloody skies over Europe and Asia during World&nbsp; War II apply&nbsp; in this game i.e. don’t try and outturn a Japanese Zero, try and be unpredictable to throw off your enemy, conserve your limited ammo for&nbsp; the best shots, etc. apply to this amazing game system.</p>



<p>If there are any negatives to Ace of Aces Wingleader, they are few.&nbsp; When playing with the basic maneuvers, it is imperative that you keep track of the flow of pages you go through in the flip books.&nbsp; It is very easy to lose track of the pages and end up on the wrong pages unless you carefully track the moves.&nbsp; Also you must overcome the mindset that, in the basic game, you are flying other airplanes than are shown in the flip books.&nbsp; You must use your imagination to that make that Fw190 in to a Japanese Zero or the P51 shown in the book to become a Laag.</p>



<p>As stated in my review of the World War I Ace of Aces games, Alfred Leonardi would adapt his basic system to jet combat, combat in the universe of Star Wars (Tie Interceptor vs X Wing) and even adapt the system to man to man (or elf or monster) fantasy combat with the “Lost Worlds” series and the old west with “Shootout at the Saloon”.</p>



<p>Leonardi even created a series of game books set in the Battle Tech universe!</p>



<p>All of these game books were successful and some are still in print.&nbsp; The others can be found on EBay or other sits and usually fetch a pretty penny for perfect copies.</p>



<p>As my pictures can attest, some of my copies are lovingly used!&nbsp; I just adore these games and I guess a 39 year love affair is nothing to sneeze at especially in a market place with so many games to play.</p>



<p>In my personal opinion, the time is right to reprint all of these games and to make them in to an interactive application for phones and other portable devices.&nbsp; These Ace of Aces games are simply wonderful and still fun 40 years later!</p>



<figure class="wp-block-image"><img alt="" /></figure>



<p><strong>Armchair General Rating:</strong> 97 %</p>



<p><strong>Solitaire Rating: </strong>1 (1 to 5 with 1 being Poor and 5 being Perfect for Solo)</p>



<p><strong>About the Author</strong></p>



<p>A college film instructor and small business owner, Richard Martin has also worked in the legal and real estate professions, is involved in video production, film criticism, sports shooting and is an avid World War I and II gamer who can remember war games which came in plastic bags and cost $2.99 (he’s really that old)!&nbsp; He is also the designer of the solo games Tiger Leader, The Tiger Leader Upgrade Kit, Sherman Leader and the solo system for Age of Dogfights.&nbsp; He is currently working on T34 Leader for DVG.</p>
</p>								</div> 	<!-- end .post_content -->
	</article> <!-- end .entry -->

	
	
  <!-- Zergnet Code -->
  <div id="zergnet-widget-65747"></div>
  <script language="javascript" type="text/javascript">
   (function() {
   var zergnet = document.createElement('script');
   zergnet.type = 'text/javascript'; zergnet.async = true;
   zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=65747';
   var znscr = document.getElementsByTagName('script')[0];
   znscr.parentNode.insertBefore(zergnet, znscr);
   })();
  </script>

	<!-- You can start editing here. -->
<section id="comment-wrap">
		   <div id="comment-section" class="nocomments">
		  			 <!-- If comments are open, but there are no comments. -->

		  	   </div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Post a Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/retro-review-4-beware-the-hun-in-the-sun-ace-of-aces-wingleader-game-review.htm#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://armchairgeneral.com/wp-comments-post.php?wpe-comment-post=armchairgen" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p style="clear: both;" class="subscribe-to-comments">
			<input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;" />
			<label for="subscribe">  &nbsp;Notify me of followup comments via e-mail</label>
			</p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='15815' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9e5489c540" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="50"/></p></form>	</div><!-- #respond -->
		
</section>	</div> <!-- end #left_area -->

		<div id="sidebar">
		<div id="text-7" class="widget widget_text"><h4 class="widgettitle">Sponsored</h4>			<div class="textwidget"><!-- 300x250-ACG-Main-Site -->
<div id='div-gpt-ad-1389890233307-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1389890233307-0');
</script>
</div></div>
		</div> <!-- end .widget --><div id="text-6" class="widget widget_text"><h4 class="widgettitle">Sponsored</h4>			<div class="textwidget"><!-- 300x600-ACG-Main-Site -->
<div id='div-gpt-ad-1416868208268-0' style='width:300px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416868208268-0'); });
</script>
</div></div>
		</div> <!-- end .widget --><div id="text-11" class="widget widget_text"><h4 class="widgettitle">Stay Connected</h4>			<div class="textwidget"><table width="100%"  class="connex-box">
                      <tr>
                        <td valign="top" id="connex-outer" width="290" >
<form style="border:0px solid #ccc;padding:3px;text-align:center;" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=ArmchairGeneralMagazineMilitaryHistory', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
               <table width="100%" class="connex-box">           
                  <tr>
                    <td colspan=2  valign="top">RSS Feed</td>
                    <td colspan=2  valign="top">Sign up for our feed!</td>
                  </tr>
                  <tr>
                    <td colspan=2  valign="top"><a href="http://feeds.feedburner.com/ArmchairGeneralMagazineMilitaryHistory"><img src="http://feeds.feedburner.com/~fc/ArmchairGeneralMagazineMilitaryHistory?bg=000000&amp;fg=FFFFFF&amp;anim=0" height="26" width="88" style="border:0" alt="" /></a> </td>
                    <td colspan=2  valign="top">
                      <input type="text" style="width:120px" value="enter email" name="email"/>
                      <input type="hidden" value="ArmchairGeneralMagazineMilitaryHistory" name="uri"/>
                      <input type="hidden" value="Armchair General Magazine" name="title"/>
                      <input type="hidden" name="loc" value="en_US"/>
                       <input name="submit" style="font-size: 9px; width: 30px; "  type="submit" value="GO" />
                    </td>
                  </tr>
                </table>
 </form>    <iframe src="http://www.facebook.com/plugins/likebox.php?id=361036013951&amp;width=292&amp;connections=9&amp;stream=false&amp;header=true" scrolling="no" frameborder="0" allowTransparency="true" style="border:none; width:100%; height:300px"></iframe>     
</td> </tr></table></div>
		</div> <!-- end .widget --><div id="custom_html-2" class="widget_text widget widget_custom_html"><h4 class="widgettitle">AROUND THE WEB</h4><div class="textwidget custom-html-widget"><style>
#zergnet-widget-65748 .zergheader {
    display: none;
}
</style>

<div id="zergnet-widget-65748"></div>

<script language="javascript" type="text/javascript">
 (function() {
 var zergnet = document.createElement('script');
 zergnet.type = 'text/javascript'; zergnet.async = true;
 zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=65748';
 var znscr = document.getElementsByTagName('script')[0];
 znscr.parentNode.insertBefore(zergnet, znscr);
 })();
</script></div></div> <!-- end .widget --><div id="rss-4" class="widget widget_rss"><h4 class="widgettitle"><a class="rsswidget" href="http://feeds2.feedburner.com/Historynet"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.historynet.com/">HistoryNet</a></h4><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/Historynet/~3/ml7z9_69sDs/stumbling-stones-how-a-german-artist-is-memorializing-holocaust-victims-one-brick-at-a-time.htm'>‘Stumbling Stones’: How a German Artist is Memorializing Holocaust Victims One Brick at a Time</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/Historynet/~3/kpvWnXm4s24/fearless-radicals-turned-the-quakers-from-advocates-of-slavery-to-fervent-abolitionists.htm'>Fearless Radicals Turned the Quakers From Advocates of Slavery to Fervent Abolitionists</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/Historynet/~3/hufkmUfDZRY/the-etymology-of-fck-and-the-war-that-popularized-it.htm'>The Etymology of ‘F*ck’ and the War that Popularized it</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/Historynet/~3/Xhuc5dY2kM0/meet-huie-lamb-one-of-the-first-fighter-pilots-to-down-a-me-262-jetfighter.htm'>Meet Huie Lamb, One of the First Fighter Pilots to Down a Me 262 Jetfighter</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/Historynet/~3/7PoYsFUdioA/the-evolution-of-gettysburg.htm'>The Evolution of Gettysburg</a></li></ul></div> <!-- end .widget --><div id="text-12" class="widget widget_text"><h4 class="widgettitle">Sponsored</h4>			<div class="textwidget"><!-- 300x250-ACG-Main-Site -->
<div id='div-gpt-ad-1389890233878-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1389890233878-0');
</script>
</div></div>
		</div> <!-- end .widget -->	</div> <!-- end #sidebar -->
</div> 	<!-- end #content-area -->


		</div> <!-- end .container -->
	</div> <!-- end #main-area -->
	<footer id="main-footer">
			<div id="footer-divider"></div>
			<div class="container">
			<div id="footer-widgets" class="clearfix">
				<div class="footer-widget"><div id="aboutmewidget-2" class="f_widget widget_aboutmewidget"><h4 class="widgettitle">About ACG</h4>		<div class="clearfix">
			<img src="http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/uploads/et_temp/blogs_box-12855_74x74.jpg" id="about-image" alt="" />
			Armchair General is the INTERACTIVE history magazine where YOU COMMAND and decide the course of action!<br><br>

Every issue brings you articles on military history, analysis of current military and political events, and stories of real heroes among us today. Our authors include leading historians and analysts who lend integrity and credibility to this fresh presentation of historical and contemporary events. PLUS each issue contains unique interactive articles based on actual historical events in which YOU are the commander who must choose the best course of action for victory!
<br><br>
<a href="http://www.historynetshop.com/901ag1.html">Click here to SUBSCRIBE.</a>		</div> <!-- end about me section -->
	</div> <!-- end .footer-widget --></div> <!-- end .footer-widget --><div class="footer-widget"><div id="text-8" class="f_widget widget_text"><h4 class="widgettitle">On Newsstands 03/10/2015!</h4>			<div class="textwidget"><a href="http://armchairgeneral.com/armchair-general-may-2015-the-end-of-the-civil-war.htm"><img src="http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/uploads/armchair-general-may-2015-issue-end-of-the-civil-war-cover.jpg"></a></div>
		</div> <!-- end .footer-widget --></div> <!-- end .footer-widget --><div class="footer-widget last"><div id="ngg-images-3" class="f_widget ngg_images"><div class="hslice" id="ngg-webslice"><h4 class="entry-title widgettitle">Gallery</h4><div class="ngg-widget entry-content">
            <a href="http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/gallery/air-assault-basics_files/image009.jpg"
           title=" "
           data-image-id='280'
           class="ngg-simplelightbox" rel="44d591f396ce99b9877929e16d2439f3"           ><img title="image009.jpg"
                 alt="image009.jpg"
                 src="http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/gallery/air-assault-basics_files/thumbs/thumbs_image009.jpg"
                 width="125"
                 height="125"
            /></a>
            <a href="http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/gallery/65th-d-day-anniversary-at-ww2-museum/02-pete-wilson-outgoing-president-ww2-board.jpg"
           title="Outgoing Board of Trustees Chair Pete Wilson, a former governor of California, addresses the crowd. Photo by Jay Wertz."
           data-image-id='285'
           class="ngg-simplelightbox" rel="44d591f396ce99b9877929e16d2439f3"           ><img title="02-pete-wilson-outgoing-president-ww2-board.jpg"
                 alt="02-pete-wilson-outgoing-president-ww2-board.jpg"
                 src="http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/gallery/65th-d-day-anniversary-at-ww2-museum/thumbs/thumbs_02-pete-wilson-outgoing-president-ww2-board.jpg"
                 width="125"
                 height="125"
            /></a>
            <a href="http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/gallery/distant-worlds-shakturi-screens-1/DW-ROTS_screens_%20%2812%29.jpg"
           title=" "
           data-image-id='1868'
           class="ngg-simplelightbox" rel="44d591f396ce99b9877929e16d2439f3"           ><img title="DW-ROTS_screens_ (12)"
                 alt="DW-ROTS_screens_ (12)"
                 src="http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/gallery/distant-worlds-shakturi-screens-1/thumbs/thumbs_DW-ROTS_screens_%20%2812%29.jpg"
                 width="125"
                 height="125"
            /></a>
            <a href="http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/gallery/distant-worlds-shakturi-screens-1/DW-ROTS_screens_%20%285%29.jpg"
           title=" "
           data-image-id='1872'
           class="ngg-simplelightbox" rel="44d591f396ce99b9877929e16d2439f3"           ><img title="DW-ROTS_screens_ (5)"
                 alt="DW-ROTS_screens_ (5)"
                 src="http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/gallery/distant-worlds-shakturi-screens-1/thumbs/thumbs_DW-ROTS_screens_%20%285%29.jpg"
                 width="125"
                 height="125"
            /></a>
            <a href="http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/gallery/world-of-tanks-preview-pix/WoT4.jpg"
           title=" "
           data-image-id='1944'
           class="ngg-simplelightbox" rel="44d591f396ce99b9877929e16d2439f3"           ><img title="WoT4"
                 alt="WoT4"
                 src="http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/gallery/world-of-tanks-preview-pix/thumbs/thumbs_WoT4.jpg"
                 width="125"
                 height="125"
            /></a>
            <a href="http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/gallery/world-of-tanks-preview-pix/WoT8.jpg"
           title=" "
           data-image-id='1948'
           class="ngg-simplelightbox" rel="44d591f396ce99b9877929e16d2439f3"           ><img title="WoT8"
                 alt="WoT8"
                 src="http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/gallery/world-of-tanks-preview-pix/thumbs/thumbs_WoT8.jpg"
                 width="125"
                 height="125"
            /></a>
            <a href="http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/gallery/cc-napoleonics-russian-army/pinched.jpg"
           title="Russian cavalry gets the French coming and going."
           data-image-id='3510'
           class="ngg-simplelightbox" rel="44d591f396ce99b9877929e16d2439f3"           ><img title="07-pinched"
                 alt="07-pinched"
                 src="http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/gallery/cc-napoleonics-russian-army/thumbs/thumbs_pinched.jpg"
                 width="125"
                 height="125"
            /></a>
            <a href="http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/gallery/cc-napoleonics-russian-army/russiancav.jpg"
           title="Russian cavalry"
           data-image-id='3513'
           class="ngg-simplelightbox" rel="44d591f396ce99b9877929e16d2439f3"           ><img title="05-russiancav"
                 alt="05-russiancav"
                 src="http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/gallery/cc-napoleonics-russian-army/thumbs/thumbs_russiancav.jpg"
                 width="125"
                 height="125"
            /></a>
    </div>

</div></div> <!-- end .footer-widget --></div> <!-- end .footer-widget -->			</div> <!-- end #footer-widgets -->
		</div> <!-- end .container -->

			</footer> <!-- end #main-footer -->

	<div id="footer-bottom">
		<div class="container clearfix">
		
		<p id="copyright">Copyright &#169; 2004-2018 Armchair General L.L.C., All rights reserved. Reproduction in whole or in part without permission is prohibited. <br>
			<a href="http://www.historynet.com/historynet-privacy-policy" rel="nofollow">Privacy Policy </a> | <a href="http://www.historynet.com/historynet-terms-service" rel="nofollow">Terms of Service</a></p>
			
				
			
		</div> <!-- end .container -->
	</div> <!-- end #footer-bottom -->
<!--Theme design by Elegant Themes. Modifications done by the Armchair General Kampfgruppe Koders -->
	<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/themes/Lucid/js/superfish.js?ver=1.0' id='superfish-js'></script>
<script type='text/javascript' src='http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/themes/Lucid/js/jquery.flexslider-min.js?ver=1.0' id='flexslider-js'></script>
<script type='text/javascript' src='http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/themes/Lucid/js/jquery.fitvids.js?ver=1.0' id='fitvids-js'></script>
<script type='text/javascript' src='http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/themes/Lucid/js/custom.js?ver=1.0' id='custom_script-js'></script>
<script type='text/javascript' src='http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=5.6.2' id='comment-reply-js'></script>
<script type='text/javascript' src='http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/themes/Lucid/epanel/page_templates/js/fancybox/jquery.easing-1.3.pack.js?ver=1.3.4' id='easing-js'></script>
<script type='text/javascript' src='http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/themes/Lucid/epanel/page_templates/js/fancybox/jquery.fancybox-1.3.4.pack.js?ver=1.3.4' id='fancybox-js'></script>
<script type='text/javascript' id='et-ptemplates-frontend-js-extra'>
/* <![CDATA[ */
var et_ptemplates_strings = {"captcha":"Captcha","fill":"Fill","field":"field","invalid":"Invalid email"};
var et_ptemplates_strings = {"captcha":"Captcha","fill":"Fill","field":"field","invalid":"Invalid email"};
/* ]]> */
</script>
<script type='text/javascript' src='http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/themes/Lucid/epanel/page_templates/js/et-ptemplates-frontend.js?ver=1.1' id='et-ptemplates-frontend-js'></script>
<script type='text/javascript' src='http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1' id='akismet-form-js'></script>
<script type='text/javascript' id='photocrati_ajax-js-extra'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"http:\/\/armchairgeneral.com\/?photocrati_ajax=1","wp_home_url":"http:\/\/armchairgeneral.com","wp_site_url":"http:\/\/armchairgeneral.com","wp_root_url":"http:\/\/armchairgeneral.com","wp_plugins_url":"http:\/\/armchairgeneral.com\/wp-content\/plugins","wp_content_url":"http:\/\/armchairgeneral.com\/wp-content","wp_includes_url":"http:\/\/armchairgeneral.com\/wp-includes\/","ngg_param_slug":"nggallery"};
/* ]]> */
</script>
<script type='text/javascript' src='http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js?ver=3.1.17' id='photocrati_ajax-js'></script>
<script type='text/javascript' id='ngg_common-js-extra'>
/* <![CDATA[ */

var galleries = {};
galleries.gallery_44d591f396ce99b9877929e16d2439f3 = {"id":null,"ids":null,"source":"galleries","src":"","container_ids":[],"gallery_ids":[],"album_ids":[],"tag_ids":[],"display_type":"photocrati-nextgen_basic_thumbnails","display":"","exclusions":[],"order_by":"sortorder","order_direction":"ASC","entity_ids":["280","285","1868","1872","1944","1948","3510","3513"],"tagcloud":false,"returns":"included","slug":"widget-ngg-images-3","sortorder":[],"display_settings":{"use_lightbox_effect":true,"images_per_page":8,"number_of_columns":0,"thumbnail_width":100,"thumbnail_height":75,"show_all_in_lightbox":false,"ajax_pagination":0,"use_imagebrowser_effect":false,"template":"\/nas\/content\/live\/armchairgen\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/widget\/templates\/display_gallery.php","display_no_images_error":1,"disable_pagination":true,"show_slideshow_link":false,"slideshow_link_text":"[Show as slideshow]","override_thumbnail_settings":0,"thumbnail_quality":"100","thumbnail_crop":1,"thumbnail_watermark":0,"ngg_triggers_display":"never","_errors":[],"display_view":"default","maximum_entity_count":8,"image_type":"thumb","show_thumbnail_link":false,"image_width":125,"image_height":125,"widget_setting_title":"Gallery","widget_setting_before_widget":"<div id=\"ngg-images-3\" class=\"f_widget ngg_images\"><div class=\"hslice\" id=\"ngg-webslice\">","widget_setting_before_title":"<h4 class=\"entry-title widgettitle\">","widget_setting_after_widget":"<\/div><\/div> <!-- end .footer-widget -->","widget_setting_after_title":"<\/h4>","widget_setting_width":125,"widget_setting_height":125,"widget_setting_show_setting":"thumbnail","widget_setting_widget_id":"ngg-images-3"},"excluded_container_ids":[],"maximum_entity_count":500,"__defaults_set":true,"_errors":[],"ID":"44d591f396ce99b9877929e16d2439f3"};
galleries.gallery_44d591f396ce99b9877929e16d2439f3.wordpress_page_root = "http:\/\/armchairgeneral.com\/retro-review-4-beware-the-hun-in-the-sun-ace-of-aces-wingleader-game-review.htm";
var nextgen_lightbox_settings = {"static_path":"","context":"nextgen_images"};
/* ]]> */
</script>
<script type='text/javascript' src='http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.js?ver=3.1.17' id='ngg_common-js'></script>
<script type='text/javascript' src='http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.js?ver=3.1.17' id='photocrati-nextgen_basic_thumbnails-js'></script>
<script type='text/javascript' src='http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.js?ver=3.1.17' id='ngg_lightbox_context-js'></script>
<script type='text/javascript' src='http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/simplelightbox/simple-lightbox.js?ver=3.1.17' id='simplelightbox-0-js'></script>
<script type='text/javascript' src='http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/simplelightbox/nextgen_simple_lightbox_init.js?ver=3.1.17' id='simplelightbox-1-js'></script>
<script type='text/javascript' src='https://use.fontawesome.com/releases/v5.3.1/js/v4-shims.js?ver=5.3.1' id='fontawesome_v4_shim-js'></script>
<script type='text/javascript' defer integrity="sha384-kW+oWsYx3YpxvjtZjFXqazFpA7UP/MbiY4jvs+RWZo2+N94PFZ36T6TFkc9O3qoB" crossorigin="anonymous" data-auto-replace-svg="false" data-keep-original-source="false" data-search-pseudo-elements src='https://use.fontawesome.com/releases/v5.3.1/js/all.js?ver=5.3.1' id='fontawesome-js'></script>
</body>
</html>