<!DOCTYPE html>

<!--[if IE 6]>

<html id="ie6" lang="en-US">

<![endif]-->

<!--[if IE 7]>

<html id="ie7" lang="en-US">

<![endif]-->

<!--[if IE 8]>

<html id="ie8" lang="en-US">

<![endif]-->

<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->

<html lang="en-US">

<!--<![endif]-->

<head>

	<meta charset="UTF-8" />

	<title>  From Biplanes to Ballistic Missiles — The Career of General Thomas S. Power. “To Rule the Skies: General Thomas S. Power and the Rise of Strategic Air Command in the Cold War”. Book Review. | Armchair General Magazine - We Put YOU in Command!</title>

	
	
	


	


	<link rel="stylesheet" href="http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/themes/Lucid/style.css" type="text/css" />

	<link rel="pingback" href="http://armchairgeneral.com/xmlrpc.php" />



	<!--[if lt IE 9]>

		<script src="http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/themes/Lucid/js/html5.js" type="text/javascript"></script>

	<![endif]-->



	<script type="text/javascript">

		document.documentElement.className = 'js';

	</script>



	<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Armchair General Magazine - We Put YOU in Command! &raquo; Feed" href="http://armchairgeneral.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Armchair General Magazine - We Put YOU in Command! &raquo; Comments Feed" href="http://armchairgeneral.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Armchair General Magazine - We Put YOU in Command! &raquo; From Biplanes to Ballistic Missiles — The Career of General Thomas S. Power. “To Rule the Skies: General Thomas S. Power and the Rise of Strategic Air Command in the Cold War”. Book Review. Comments Feed" href="http://armchairgeneral.com/from-biplanes-to-ballistic-missiles-the-career-of-general-thomas-s-power-to-rule-the-skies-general-thomas-s-power-and-the-rise-of-strategic-air-command-in-the-cold-war.htm/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/armchairgeneral.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Lucid v.2.3" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%2C300&#038;ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans_condensed-css'  href='http://fonts.googleapis.com/css?family=Open+Sans+Condensed%3A300%2C700&#038;ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/themes/Lucid/epanel/shortcodes/css/shortcodes.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-responsive-css-css'  href='http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/themes/Lucid/epanel/shortcodes/css/shortcodes_responsive.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='slimbox2-css'  href='http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/plugins/wp-slimbox2/css/slimbox2.css?ver=1.1' type='text/css' media='screen' />
<link rel='stylesheet' id='fancybox-css'  href='http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/themes/Lucid/epanel/page_templates/js/fancybox/jquery.fancybox-1.3.4.css?ver=1.3.4' type='text/css' media='screen' />
<link rel='stylesheet' id='et_page_templates-css'  href='http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/themes/Lucid/epanel/page_templates/page_templates.css?ver=1.8' type='text/css' media='screen' />
<script type='text/javascript' src='http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/plugins/wp-slimbox2/javascript/slimbox2.js?ver=2.04' id='slimbox2-js'></script>
<script type='text/javascript' id='slimbox2_autoload-js-extra'>
/* <![CDATA[ */
var slimbox2_options = {"autoload":"1","overlayColor":"#000000","loop":"","overlayOpacity":"0.8","overlayFadeDuration":"400","resizeDuration":"400","resizeEasing":"swing","initialWidth":"250","initialHeight":"250","imageFadeDuration":"400","captionAnimationDuration":"400","caption":"el.title || el.firstChild.alt || el.firstChild.title || el.href || el.href","url":"","selector":"div.entry-content, div.gallery, div.entry, div.post, div#page, body","counterText":"Image {x} of {y}","closeKeys":"27,88,67","previousKeys":"37,80","nextKeys":"39,78","prev":"http:\/\/armchairgeneral.com\/wp-content\/plugins\/wp-slimbox2\/images\/default\/prevlabel.gif","next":"http:\/\/armchairgeneral.com\/wp-content\/plugins\/wp-slimbox2\/images\/default\/nextlabel.gif","close":"http:\/\/armchairgeneral.com\/wp-content\/plugins\/wp-slimbox2\/images\/default\/closelabel.gif","picasaweb":"","flickr":"","mobile":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/plugins/wp-slimbox2/javascript/slimbox2_autoload.js?ver=1.0.4b' id='slimbox2_autoload-js'></script>
<link rel="https://api.w.org/" href="http://armchairgeneral.com/wp-json/" /><link rel="alternate" type="application/json" href="http://armchairgeneral.com/wp-json/wp/v2/posts/15842" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://armchairgeneral.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://armchairgeneral.com/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="http://armchairgeneral.com/from-biplanes-to-ballistic-missiles-the-career-of-general-thomas-s-power-to-rule-the-skies-general-thomas-s-power-and-the-rise-of-strategic-air-command-in-the-cold-war.htm" />
<link rel='shortlink' href='http://armchairgeneral.com/?p=15842' />
<link rel="alternate" type="application/json+oembed" href="http://armchairgeneral.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Farmchairgeneral.com%2Ffrom-biplanes-to-ballistic-missiles-the-career-of-general-thomas-s-power-to-rule-the-skies-general-thomas-s-power-and-the-rise-of-strategic-air-command-in-the-cold-war.htm" />
<link rel="alternate" type="text/xml+oembed" href="http://armchairgeneral.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Farmchairgeneral.com%2Ffrom-biplanes-to-ballistic-missiles-the-career-of-general-thomas-s-power-to-rule-the-skies-general-thomas-s-power-and-the-rise-of-strategic-air-command-in-the-cold-war.htm&#038;format=xml" />
<script type="text/javascript"><!--

	            function addEvent(elm, evType, fn, useCapture)
	            // addEvent and removeEvent
	            // cross-browser event handling for IE5+,  NS6 and Mozilla
	            // By Scott Andrew
	            {
	              if (elm.addEventListener){
	                  elm.addEventListener(evType, fn, useCapture);
	                  return true;
	              } else if (elm.attachEvent){
	                  var r = elm.attachEvent("on"+evType, fn);
	                  return r;
	              } else {
	                  // alert("Handler could not be removed");
	              }
	            }
	            function externalLinks() {
	             if (!document.getElementsByTagName) return;
	             var anchors = document.getElementsByTagName("a");
				 var newwindows =0;
	             for (var i=0; i<anchors.length; i++) {
	               var anchor = anchors[i];
	               if (anchor.getAttribute("href") && anchor.getAttribute("rel") == "external") {
	                        anchor.setAttribute("target","_blank");
							newwindows++;
					}
	             }
	            }

	            addEvent(window, "load", externalLinks);

	            //-->
	            </script>
	            
<!-- Start Of Additions Generated By Greg's Threaded Comment Numbering Plugin 1.5.8 -->
<link rel='stylesheet' id='gtcn-plugin-css'  href='http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/plugins/gregs-threaded-comment-numbering/gtcn-css.css?ver=1.5.8' type='text/css' media='all' />
<!-- End Of Additions Generated By Greg's Threaded Comment Numbering Plugin 1.5.8 -->
<style type="text/css">
.videoreadr .ui-widget { font-size:90% !important }
/*.videoreadr .l_toolbar .logo_link img { width:90px !important } uncomment if the VideoReadr logo is too big */
</style>

<script src="http://ajax.googleapis.com/ajax/libs/swfobject/2.1/swfobject.js" type="text/javascript"></script>

<script type="text/javascript">
if (!('jQuery' in window))
{
	document.write('<script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.6.4/jquery.min.js"></scr' + 'ipt>');
}
</script>
<!-- <meta name="NextGEN" version="3.1.17" /> -->
		<style>
				</style>
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><style>
		#featured .flex-direction-nav a:hover, #video-slider-section .flex-direction-nav a:hover { background-color: #ffb600; }
			#featured_section .active-slide .post-meta, #featured_section .switcher_hover .post-meta, .et_tab_link_hover .post-meta { background: #ffa500; }
			h3.main-title { background-color: #ffa500; -moz-box-shadow: inset 0 0 10px rgba(255,140,0,0.1); -webkit-box-shadow: inset 0 0 10px rgba(255,140,0,0.1); box-shadow: inset 0 0 10px rgba(255,140,0,0.1); border: 1px solid #ff8c00; }
				.widget li { background: url(http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/themes/Lucid/images/widget-bullet.png) no-repeat 24px 24px; }
				.footer-widget li { background: url(http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/themes/Lucid/images/widget-bullet.png) no-repeat 0 4px; }
				.et_mobile_menu li a { background-image: url(http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/themes/Lucid/images/widget-bullet.png); }
		a { color: #ffa300; }
		.et_video_play { background-color: #ffa500; }
		#second-menu > ul > li > a:hover { background-color: #ffa500; }
		#second-menu ul ul li a:hover { background-color: #ffb122; }
		#second-menu ul.nav li ul { background: #ffa500; }
		#second-menu ul ul li a { border-top: 1px solid #ffb122; }
		</style>
<!-- Dynamic Widgets by QURL loaded - http://www.dynamic-widgets.com //-->
<style type="text/css" id="et-custom-css">
.hubquote{
	background:transparent url(http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/images/double.jpg) top right repeat-y ;
	margin: 10px 15px 5px 5px;
	width:200px;
	padding: 5px 20px 0 0; font-size: 1.4em;
	text-align: left !important; float: left;
}
	.hubquote h3{
		font-family:Arial, "Times New Roman",  Times, serif;
		font-size:14px;
		line-height:20px;
		color:#666666;
		text-transform:uppercase;
		border-top:1px solid #797878;
		padding-top:12px;
		padding-bottom:5px;
		margin-top:5px;
	}
	.hubquote img{
		padding-right:15px;
	}
	.hubquote ul li{
		font-family:Arial,Helvetica,sans-serif;
		font-size:12px;
		line-height:16px;
	        text-align: left;
		margin-bottom:10px;
		list-style: none;
	}
		.hubquote a{
		text-decoration: none;
	}

.textwidget {
margin-left: -24px;
}

.pinglist { margin: 1.5em !important; padding: 1em !important; color: #666666 !important; font-style: italic !important; border: 1px solid #dcdcdc !important; }

.pinglist li { padding-bottom: 10px !important;}

.smalltext-author { color: #cccccc !important; padding-bottom: -15px !important;}
</style> 




<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/114235265/ArmChairGeneral/ROS-Site-Pushdown', [[320, 50], [728, 90], [970, 90], [970, 250]], 'div-gpt-ad-1416866832835-0').addService(googletag.pubads());
    googletag.defineSlot('/114235265/ArmChairGeneral/ROS-Site-Rectangle/AboveTheFold', [[300, 250], [300, 600]], 'div-gpt-ad-1389890233307-0').addService(googletag.pubads());
    googletag.defineSlot('/114235265/ArmChairGeneral/ROS-Site-Rectangle/BelowTheFold', [300, 250], 'div-gpt-ad-1389890233878-0').addService(googletag.pubads());
    googletag.defineSlot('/114235265/ArmChairGeneral/ROS-Site-HalfPage', [300, 600], 'div-gpt-ad-1416868208268-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
	
	googletag.cmd.push((function(googletag) {
	var TIMEOUT = 60e3
	var MAX_REFRESH = 100
	var _pendingSlots = []
	var _timer = 0
	var _refreshCount = 0

	return function() {
		googletag.pubads().addEventListener('slotRenderEnded', onSlotLoad)
	}

	function onSlotLoad(event) {
		_pendingSlots.push(event.slot)

		clearTimeout(_timer)
		if(_refreshCount < MAX_REFRESH)
			_timer = setTimeout(refreshAds, TIMEOUT)
	}

	function refreshAds() {
		googletag.pubads().refresh(_pendingSlots)
		_pendingSlots.length = 0
		_refreshCount ++
	}
})(googletag))

	
</script>


<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-282239-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-282239-1');
</script>


<meta name="viewport" content="user-scalable=no, width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0" />
<link rel='stylesheet' id='nextgen_widgets_style-css'  href='http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/widget/static/widgets.css?ver=3.1.17' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_thumbnails_style-css'  href='http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.css?ver=3.1.17' type='text/css' media='all' />
<link rel='stylesheet' id='ngg_trigger_buttons-css'  href='http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/trigger_buttons.css?ver=3.1.17' type='text/css' media='all' />
<link rel='stylesheet' id='simplelightbox-0-css'  href='http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/simplelightbox/simplelightbox.css?ver=3.1.17' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome_v4_shim_style-css'  href='https://use.fontawesome.com/releases/v5.3.1/css/v4-shims.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://use.fontawesome.com/releases/v5.3.1/css/all.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_pagination_style-css'  href='http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_pagination/static/style.css?ver=3.1.17' type='text/css' media='all' />
<link rel='stylesheet' id='nggallery-css'  href='http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/css/nggallery.css?ver=3.1.17' type='text/css' media='all' />
</head>

<body class="post-template-default single single-post postid-15842 single-format-standard unknown et_includes_sidebar">

	 

	

		<header id="main-header">

		<div class="container clearfix">

			<a href="#" class="mobile_nav closed">Pages Menu<span></span></a>
			<nav id="top-menu">

				
						<ul class="nav">

							
								<li ><a href="http://armchairgeneral.com/">Home</a></li>

							


							<li class="page_item page-item-3981"><a href="http://armchairgeneral.com/about-armchair-general">About Us</a></li>
<li class="page_item page-item-9748"><a href="http://armchairgeneral.com/advertise">Advertise</a></li>
<li class="page_item page-item-3946"><a href="http://armchairgeneral.com/contact-armchair-general">Contact Us</a></li>
<li class="page_item page-item-9786"><a href="http://armchairgeneral.com/subscribe">Subscribe</a></li>

							
						</ul>

					
			</nav>



			<div id="social-icons"></div> <!-- end #social-icons -->


			<div id="search">

				<div id="search-form">

					<form method="get" id="searchform" action="http://armchairgeneral.com//">

						<input type="text" value="Search This Site..." name="s" id="searchinput" />

						<input type="image" alt="Submit" src="http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/themes/Lucid/images/search_btn.png" id="searchsubmit" />

					</form>

				</div> <!-- end #search-form -->

			</div> <!-- end #search -->

		</div> <!-- end .container -->

	</header> <!-- end #main-header -->


	<header class="container">

		<div class="container clearfix">

      <div id="text-13" class="headwidget widget_text"><h3> </h3>			<div class="textwidget"><center><!-- 728-ACG-fluid -->
<div id='div-gpt-ad-1416866832835-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416866832835-0'); });
</script>
</div>
</center></div>
		</div><!-- end .container -->


	</header> <!-- end #main-header -->



  




	<div class="container clearfix">

		<div id="text-3" class="headwidget widget_text"><h3> </h3>			<div class="textwidget"><a href="http://armchairgeneral.com"><img style="float:left"  src="http://armchairgeneral.com/wp-content/acg-logo-2014a.jpg"></a></div>
		</div><div id="text-5" class="headwidget widget_text"><h3> </h3>			<div class="textwidget"><a href="http://shop.historynet.com/?utm_source=armchairgeneral&utm_medium=top-bar" target="_blank" rel="noopener">
<img src="http://armchairgeneral.com/wp-content/acg-mags-2014.jpg" border="0"  /></a></div>
		</div>	</div> <!-- end .container -->

	<div id="secondary-menu">

		<div class="container">


			<a href="#" class="mobile_nav closed">Categories Menu<span></span></a>
			<nav id="second-menu" class="clearfix">

				<ul id="menu-main-menu" class="nav"><li id="menu-item-9714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9714"><a>Features</a>
<ul class="sub-menu">
	<li id="menu-item-9720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9720"><a href="http://armchairgeneral.com/category/areading">Armchair Reading</a></li>
	<li id="menu-item-9727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9727"><a href="http://armchairgeneral.com/category/carlo-deste">Carlo D&#8217;Este</a></li>
	<li id="menu-item-9718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9718"><a href="http://armchairgeneral.com/category/front-page-news">History News</a></li>
	<li id="menu-item-9717" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9717"><a href="http://armchairgeneral.com/category/book-reviews">Books and Movies</a></li>
	<li id="menu-item-9728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9728"><a href="http://armchairgeneral.com/category/acg-blogs">Stuff We Like</a></li>
	<li id="menu-item-9729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9729"><a href="http://armchairgeneral.com/category/tactics101">Tactics101</a></li>
	<li id="menu-item-9716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9716"><a href="http://armchairgeneral.com/category/armchair-war-college">War College</a></li>
</ul>
</li>
<li id="menu-item-9733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9733"><a href="http://armchairgeneral.com/category/areading">Articles</a></li>
<li id="menu-item-9723" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9723"><a>Games</a>
<ul class="sub-menu">
	<li id="menu-item-9724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9724"><a href="http://armchairgeneral.com/category/games-pr">Games PR</a></li>
	<li id="menu-item-9715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9715"><a href="http://armchairgeneral.com/category/pc-video-game-reviews">Electronic Games</a></li>
	<li id="menu-item-9719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9719"><a href="http://armchairgeneral.com/category/boardgame-reviews">Boardgames</a></li>
</ul>
</li>
<li id="menu-item-9747" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9747"><a href="http://armchairgeneral.com/category/book-reviews">Books</a></li>
<li id="menu-item-9731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9731"><a href="http://armchairgeneral.com/forums">Forums</a></li>
<li id="menu-item-9730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9730"><a href="http://www.historynetshop.com">Shop History</a></li>
</ul>

</div></nav>

 <!-- end .container -->



			</div> <!-- end #search -->	</div> <!-- end #secondary-menu -->
			
			
			<div align="center">
  
</div>
			

	<div id="main-area">

		<div class="container">

<div id="content-area" class="clearfix">
	<div id="left-area" style="overflow-x:auto; overflow-y: hidden;">
		<div id="breadcrumbs" class="clearfix">
					<a href="http://armchairgeneral.com" class="breadcrumbs_home">Home</a> <span class="raquo">&raquo;</span>

									<a href="http://armchairgeneral.com/category/book-reviews">Books and Movies</a> <span class="raquo">&raquo;</span> From Biplanes to Ballistic Missiles — The Career of General Thomas S. Power. “To Rule the Skies: General Thomas S. Power and the Rise of Strategic Air Command in the Cold War”. Book Review.					</div> <!-- end #breadcrumbs -->			
	<article id="post-15842" class="entry clearfix post-15842 post type-post status-publish format-standard has-post-thumbnail hentry category-book-reviews category-front-page-features tag-project-orion tag-strategic-air-command tag-thomas-power tag-united-states-air-force">
		<p class="meta-info">Posted  on Apr 14, 2021 in <a href="http://armchairgeneral.com/category/book-reviews" rel="category tag">Books and Movies</a>, <a href="http://armchairgeneral.com/category/front-page-features" rel="category tag">Front Page Features</a></p>
							<div class="post-thumbnail">
				<img src="http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/uploads/B-47-cropped-2-630x210.jpg" alt='From Biplanes to Ballistic Missiles — The Career of General Thomas S. Power. “To Rule the Skies: General Thomas S. Power and the Rise of Strategic Air Command in the Cold War”. Book Review.' width='630' height='210' />			</div> 	<!-- end .post-thumbnail -->
		
		<div class="post_content clearfix">
			<h1 class="title">From Biplanes to Ballistic Missiles — The Career of General Thomas S. Power. “To Rule the Skies: General Thomas S. Power and the Rise of Strategic Air Command in the Cold War”. Book Review.</h1>
            <span class="smalltext-author">Ray Garbee </span><br><br>
			<p><strong>To Rule the Skies: General Thomas S. Power and the Rise of Strategic Air Command in the Cold War. 2021.&nbsp; Author: Brent D. Ziarnick. Naval Institute Press. 312 pages. ISBN:&nbsp;978-1-68-2475874</strong></p>



<p>The National Museum of the United States Air Force has an impressive collection of artifacts representing the Cold War and the Strategic Air Command. The hulking airframe of a B-36 Peacemaker heavy bomber dominates the hall. The Peacemaker is flanked by the sleek lines of the B-47 Stratojet and B-58 Hustler jet bombers. The adjacent missile gallery houses the silent pillars of ballistic missiles that made up a third of the nation’s nuclear triad. But you can walk the length and breadth of the museum and not find a mention of General Thomas S. Power. It’s surprising as General Power led the Strategic Air Command through both the trying test of the Cuban Missile Crisis and the transformation of SAC into a strike force encompassing both the bomber and the intercontinental ballistic missile (ICBM).</p>{default}



<p>Dr. Brent D. Ziarnick aims to raise the profile of General Power’s contributions to the United States Air Force through his biography <em>To Rule the Skies: General Thomas S. Power and the Rise of Strategic Air Command in the Cold War</em>. Through the lens Thomas S. Power life, Dr. Ziarnick conveys both the rise and fall of Strategic Air Command as well as General Power’s own vision for transforming the United States Air Force of the early 1960’s into a true “Aerospace Force” with literal global strike capabilities.</p>



<p>Using a conventional biographical model, the narrative leads the reader through the early years of the young Thomas Power. Dr. Ziarnick’s narrative casts the image of the classic American story of a self-reliant man who seized the opportunities that were available. This is manifested in Power’ early educational background and how his fascination with aviation lead to joining the Army Air Corps as a pilot.</p>



<p>Out of flight school, Power was assigned to the 49<sup>th</sup> Bombardment squadron. From this initial assignment Dr. Ziarnick illuminates how Thomas S. Power’s career was intertwined with the evolution of aerial bombing. Initially cast in more of an administrative and technical role, Dr. Ziarnick explores Power’s role in the strategic bombing campaigns in Europe and how that prepared him for leading squadrons of B-29 Superfortress bombers against Japan. The narrative explores how it was those Pacific campaigns that were pivotal in preparing Power for the Cold War with the Soviet Union in the 1950’s and 60’s.</p>



<p>It was in the Pacific theater that Power was first teamed with Curtis LeMay prior to leading the Strategic Air Command (SAC). It was a partnership that would last for much of the next two decades and gave Thomas Power a key role in transforming the United States Air Force into the atomic embodiment of De Seversky’s <em>Victory through Air Power</em>.</p>



<p>Dr. Ziarnick weaves three themes into his narrative of Power career. Starting with the foundation of Power’s career as the last senior general without a college degree, Dr. Ziarnick intertwines Power’s role in the development and deployment of the Strategic Air Command covering both SAC’s technical evolution and the crisis of the Cuban Missile Crisis. But the third thread is also the most interesting – how Thomas Power’s vision for space dominance through a transformed US Air Force became a vision deferred, but maybe not lost.</p>



<p>The book lacks maps that place events into the place in which they occurred. Given the global nature of General Power’s career, maps would have been a nice addition to the narrative. The illustrations show Thomas Power across the breadth of his career and show his involvement in key moments of history.</p>



<p>Dr. Ziarnick has crafted an engaging narrative. As a biography, it’s interesting to see a person’s ‘path to success’ as well as the challenges they faced in their life and career. The life of Thomas S. Power is a classic American story of success through hard work and leadership. It’s a reminder that innovation does not require a college degree. The narrative works to paint a multi-dimensional portrait of General Power. This portrayal is aimed at challenging the conventional narrative that painted General Power as a cold martinet who slavishly carried out Curtis LeMay’s orders.</p>



<p>The narrative reminds us that Strategic Air Command was a product of both the outcome of the Second World War as well as the Cold War with the Soviet Union and later the People’s Republic of China. SAC was an iconic institution of the Cold War – possibly<em> the</em> icon in terms of defining the risks posed by that Cold War.</p>



<figure class="wp-block-gallery columns-1 is-cropped"><ul class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><a href="http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/uploads/power-and-schriewer.jpg"><img loading="lazy" width="648" height="415" src="http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/uploads/power-and-schriewer.jpg" alt="" data-id="15843" data-full-url="http://armchairgeneral.com/wp-content/uploads/power-and-schriewer.jpg" data-link="http://armchairgeneral.com/?attachment_id=15843" class="wp-image-15843" srcset="http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/uploads/power-and-schriewer.jpg 648w, http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/uploads/power-and-schriewer-300x192.jpg 300w" sizes="(max-width: 648px) 100vw, 648px" /></a></figure></li></ul><figcaption class="blocks-gallery-caption">General Power (left) with General Schriewer of Western Development Division (U.S. Air Force photo)</figcaption></figure>



<p>While the history of General Power involvement with SAC’s operations is an informative story, the more engaging part of the narrative is centered on Power’ efforts to transform the United States Air Force into a true aerospace force. Here you’ll find the story of a road not taken – a road that would have led to the sci-fi future that the 1950’s and 60’s suggested was possible.</p>



<p>In crafting a strategy for facing the Soviet Union, Power’ vision comes across like a space age version of De Seversky’s classic work <em>Victory Through Air Power</em>. De Seversky’s vision of strategic bombing dominating the battlespace was realized by LeMay and Power in the form of SAC. Now Thomas Power stood at the cross roads in 1962 and aimed to position the Air Force astride the stars as the planet’s dominant aerospace power through the creation of a manned Aerospace Force.</p>



<p>How Power sought to do this is the stuff of a pulp science fiction fan’s dreams. Power envisioned aerospace as a warfighting domain that unified both the atmospheric elements of the current Air Force mission with the idea of a Space Force that lived up to the name. Dr. Ziarnick illuminates the origins of several Air Force initiatives and how they were designed to transform the Air Force into a true Aerospace Force through two key projects –Project Dyna-Soar and Project Orion</p>



<figure class="wp-block-gallery columns-1 is-cropped"><ul class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><a href="http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/uploads/Orion.jpg"><img loading="lazy" width="737" height="467" src="http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/uploads/Orion.jpg" alt="" data-id="15847" data-full-url="http://armchairgeneral.com/wp-content/uploads/Orion.jpg" data-link="http://armchairgeneral.com/?attachment_id=15847" class="wp-image-15847" srcset="http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/uploads/Orion.jpg 737w, http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/uploads/Orion-300x190.jpg 300w" sizes="(max-width: 737px) 100vw, 737px" /></a><figcaption class="blocks-gallery-item__caption">Model of a proposed Project Orion craft</figcaption></figure></li></ul></figure>



<p>Project Dyna-Soar has been relegated to the history museums as nothing more than a test bed for lifting body research. This research in turn became a technological proof of concept that supported NASA’s space shuttle program. This conventional narrative does not capture the original intent of Dyna-Soar being a prototype for a manned aerospace global strike fighter.</p>



<p>But Dyna-Soar would not amount to much with the grander ambition of Project Orion – an immense manned spacecraft powered by a nuclear-pulse propulsion system. For numerous reasons, Project Orion never made it off the drawing board, but General Power’s enthusiasm for the project reflects a sense of the technological “can-do” optimism of the early 1960’s.</p>



<p>The decision not to develop Project Orion reflects the larger clash of vision between General Power and the Department of Defense. Dr. Ziarnick documents the multiple fronts where Power&#8217;s initiatives were shot down by Secretary McNamara and the &#8216;whiz kids&#8217; within the DoD. The details of these conflicts were illuminating as the decisions made echoed down over the decades in cancelled programs and systems that shaped the later decades of the twentieth century. While it can be presented as a clash of military and civilian cultures, the narrative suggests it to be driven more by competing views of national goals and the strategies by which to pursue those goals. As the saying goes, &#8220;history is written by the victors&#8221;. Having lost the policy debate, General Power&#8217;s career was pushed to the edge of the margins of the narrative. </p>



<p><em>To Rule the Skies</em> is a timely book, as the recent formation of the Space Force is an outgrowth of the SAC aerospace force which General Power envisioned back in the 1960&#8217;s. Reviewing the Space Force <a href="https://www.spaceforce.mil/About-Us/About-Space-Force/Mission/" target="_blank">mission requirement</a>:</p>



<p><em>The USSF is a military service that organizes, trains, and equips space forces in order to protect U.S. and allied interests in space and to provide space capabilities to the joint force. USSF responsibilities include developing Guardians, acquiring military space systems, maturing the military doctrine for space power, and organizing space forces to present to our Combatant Commands.&nbsp;</em></p>



<p>In an <a href="https://www.spaceforce.mil/News/Article/2516899/cso-raymond-and-astrophysicist-neil-degrasse-tyson-discuss-future-of-the-space/" target="_blank">interview</a> with Dr. Neil DeGrasse Tyson, General John W. Raymond the Chief of Space Operations stated:</p>



<p>“…The challenge is that the access to space, and the freedom to maneuver in space, can no longer be treated as a given. We have to be able to protect it because there are threats that exist today,” Raymond said.”</p>



<p>“…It’s been clearly recognized that space is a warfighting domain. We now have a service that is focused on protecting and defending that domain.” Raymond said. “The U.S. decided to act on an opportunity, to not wait, but focus this new service to be able to move at speed to stay ahead of that growing threat and respond to it… “</p>



<p>There’s more than an echo of Thomas S. Power in General Raymond’s words.</p>



<p>Reading <em>To Rule the Skies</em> brought to mind George Santayana’s famous quote “those who cannot remember the past are condemned to repeat it.” Projecting aerospace power into space is even more relevant now than it was in the 1960’s. Thomas S. Power’s vision of an aerospace force is reflected in the recent foundation and current structure of the US Space Force.</p>



<p>The modern arena for geopolitical competition seems to be focusing on space. The competition for orbital space and the renewed focus on both the Moon and Mars are reminiscent of both the Twentieth Century cold war as well as the earlier 19<sup>th</sup> century Great Power competition for resources and geopolitical position.</p>



<p>While resources and basing will play an important role, the modern competition is currently systems driven. Space is a key element for missions ranging from C3I and civilian communications to reconnaissance and civilian remote sensing programs. The ability to operate in space means ensuring access and protecting orbital assets. General Power might argue that being able to deny those things to an opponent is just as important.</p>



<p>The current doctrine for Space Force in evolving, but it appears to place no emphasis on manned space systems. For example, look at the X-37B, and the various reconnaissance and communication systems. To Rule the Skies suggests that this is the legacy of McNamara’s policy decisions and how the United States focused on civilian manned space exploration versus an arms race for the ‘militarization’ of space.</p>



<p>To Rule the Skies in an engaging read. Dr Ziarnick brings the story of Thomas S. Power from shadows of history and places that story into a modern context. The narrative echoes the confrontational, direct style for which Power was known. Ziarnick’ s view of Power may be controversial as it challenges the conventional wisdom regarding Power’s character and career. The book provides insights into how Power’s legacy has been minimized in the historical narrative of the Air Force.</p>



<p>Crafted as a rebuttal to the ‘conventional perception of Power as a person, a leader and a visionary. The book showcases Power’s operational successes with the B-29 in WWII and at AFDC and SAC in the post war period.</p>



<p>The review of General Power’s career makes parts of <em>To Rule the Skies</em> feel like an echo of Power’s own book “<a href="https://www.amazon.com/Design-survival-Thomas-S-Power/dp/B0006BMUVU" target="_blank">Design for Survival</a>” in that it dissects the outcome of Power vision for a secure future through a ‘call to action’ to seize the High Frontier through new aerospace platforms and strategies.</p>



<p>To Rule the Skies is a book that’s more than a biography. It’s also a mirror on which to view how earlier challenges shaped our current geopolitical landscape and a lens through which to view current choices and decisions regarding access to and control of the expanding aerospace frontier.</p>



<p></p>
</p>								</div> 	<!-- end .post_content -->
	</article> <!-- end .entry -->

	
	
  <!-- Zergnet Code -->
  <div id="zergnet-widget-65747"></div>
  <script language="javascript" type="text/javascript">
   (function() {
   var zergnet = document.createElement('script');
   zergnet.type = 'text/javascript'; zergnet.async = true;
   zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=65747';
   var znscr = document.getElementsByTagName('script')[0];
   znscr.parentNode.insertBefore(zergnet, znscr);
   })();
  </script>

	<!-- You can start editing here. -->
<section id="comment-wrap">
		   <div id="comment-section" class="nocomments">
		  			 <!-- If comments are open, but there are no comments. -->

		  	   </div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Post a Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/from-biplanes-to-ballistic-missiles-the-career-of-general-thomas-s-power-to-rule-the-skies-general-thomas-s-power-and-the-rise-of-strategic-air-command-in-the-cold-war.htm#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://armchairgeneral.com/wp-comments-post.php?wpe-comment-post=armchairgen" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p style="clear: both;" class="subscribe-to-comments">
			<input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;" />
			<label for="subscribe">  &nbsp;Notify me of followup comments via e-mail</label>
			</p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='15842' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="98c68b4a74" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="111"/></p></form>	</div><!-- #respond -->
		
</section>	</div> <!-- end #left_area -->

		<div id="sidebar">
		<div id="text-7" class="widget widget_text"><h4 class="widgettitle">Sponsored</h4>			<div class="textwidget"><!-- 300x250-ACG-Main-Site -->
<div id='div-gpt-ad-1389890233307-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1389890233307-0');
</script>
</div></div>
		</div> <!-- end .widget --><div id="text-6" class="widget widget_text"><h4 class="widgettitle">Sponsored</h4>			<div class="textwidget"><!-- 300x600-ACG-Main-Site -->
<div id='div-gpt-ad-1416868208268-0' style='width:300px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416868208268-0'); });
</script>
</div></div>
		</div> <!-- end .widget --><div id="text-11" class="widget widget_text"><h4 class="widgettitle">Stay Connected</h4>			<div class="textwidget"><table width="100%"  class="connex-box">
                      <tr>
                        <td valign="top" id="connex-outer" width="290" >
<form style="border:0px solid #ccc;padding:3px;text-align:center;" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=ArmchairGeneralMagazineMilitaryHistory', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
               <table width="100%" class="connex-box">           
                  <tr>
                    <td colspan=2  valign="top">RSS Feed</td>
                    <td colspan=2  valign="top">Sign up for our feed!</td>
                  </tr>
                  <tr>
                    <td colspan=2  valign="top"><a href="http://feeds.feedburner.com/ArmchairGeneralMagazineMilitaryHistory"><img src="http://feeds.feedburner.com/~fc/ArmchairGeneralMagazineMilitaryHistory?bg=000000&amp;fg=FFFFFF&amp;anim=0" height="26" width="88" style="border:0" alt="" /></a> </td>
                    <td colspan=2  valign="top">
                      <input type="text" style="width:120px" value="enter email" name="email"/>
                      <input type="hidden" value="ArmchairGeneralMagazineMilitaryHistory" name="uri"/>
                      <input type="hidden" value="Armchair General Magazine" name="title"/>
                      <input type="hidden" name="loc" value="en_US"/>
                       <input name="submit" style="font-size: 9px; width: 30px; "  type="submit" value="GO" />
                    </td>
                  </tr>
                </table>
 </form>    <iframe src="http://www.facebook.com/plugins/likebox.php?id=361036013951&amp;width=292&amp;connections=9&amp;stream=false&amp;header=true" scrolling="no" frameborder="0" allowTransparency="true" style="border:none; width:100%; height:300px"></iframe>     
</td> </tr></table></div>
		</div> <!-- end .widget --><div id="custom_html-2" class="widget_text widget widget_custom_html"><h4 class="widgettitle">AROUND THE WEB</h4><div class="textwidget custom-html-widget"><style>
#zergnet-widget-65748 .zergheader {
    display: none;
}
</style>

<div id="zergnet-widget-65748"></div>

<script language="javascript" type="text/javascript">
 (function() {
 var zergnet = document.createElement('script');
 zergnet.type = 'text/javascript'; zergnet.async = true;
 zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=65748';
 var znscr = document.getElementsByTagName('script')[0];
 znscr.parentNode.insertBefore(zergnet, znscr);
 })();
</script></div></div> <!-- end .widget --><div id="rss-4" class="widget widget_rss"><h4 class="widgettitle"><a class="rsswidget" href="http://feeds2.feedburner.com/Historynet"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.historynet.com/">HistoryNet</a></h4><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/Historynet/~3/e9Uj2YrdqN4/the-u-s-coast-guard-one-of-world-war-iis-unsung-heroes.htm'>The U.S. Coast Guard: One of World War II’s Unsung Heroes</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/Historynet/~3/SKjk06N6EJk/type-89-heavy-grenade-discharger.htm'>Type 89 Heavy Grenade Discharger</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/Historynet/~3/QgcbIaG59Zg/how-communist-propaganda-efforts-helped-this-american-pow-in-vietnam.htm'>How Communist Propaganda Efforts Helped this American POW in Vietnam</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/Historynet/~3/jTnVLDS01MQ/controversial-khe-sanh.htm'>A Controversial Question: What was the communists’ objective at Khe Sanh in 1968?</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/Historynet/~3/7oh_P6IpIFM/meet-the-wwii-navy-vet-who-survived-26-combat-crossings.htm'>Meet the WWII Navy Vet Who Survived 26 Combat Crossings</a></li></ul></div> <!-- end .widget --><div id="text-12" class="widget widget_text"><h4 class="widgettitle">Sponsored</h4>			<div class="textwidget"><!-- 300x250-ACG-Main-Site -->
<div id='div-gpt-ad-1389890233878-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1389890233878-0');
</script>
</div></div>
		</div> <!-- end .widget -->	</div> <!-- end #sidebar -->
</div> 	<!-- end #content-area -->


		</div> <!-- end .container -->
	</div> <!-- end #main-area -->
	<footer id="main-footer">
			<div id="footer-divider"></div>
			<div class="container">
			<div id="footer-widgets" class="clearfix">
				<div class="footer-widget"><div id="aboutmewidget-2" class="f_widget widget_aboutmewidget"><h4 class="widgettitle">About ACG</h4>		<div class="clearfix">
			<img src="http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/uploads/et_temp/blogs_box-12855_74x74.jpg" id="about-image" alt="" />
			Armchair General is the INTERACTIVE history magazine where YOU COMMAND and decide the course of action!<br><br>

Every issue brings you articles on military history, analysis of current military and political events, and stories of real heroes among us today. Our authors include leading historians and analysts who lend integrity and credibility to this fresh presentation of historical and contemporary events. PLUS each issue contains unique interactive articles based on actual historical events in which YOU are the commander who must choose the best course of action for victory!
<br><br>
<a href="http://www.historynetshop.com/901ag1.html">Click here to SUBSCRIBE.</a>		</div> <!-- end about me section -->
	</div> <!-- end .footer-widget --></div> <!-- end .footer-widget --><div class="footer-widget"><div id="text-8" class="f_widget widget_text"><h4 class="widgettitle">On Newsstands 03/10/2015!</h4>			<div class="textwidget"><a href="http://armchairgeneral.com/armchair-general-may-2015-the-end-of-the-civil-war.htm"><img src="http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/uploads/armchair-general-may-2015-issue-end-of-the-civil-war-cover.jpg"></a></div>
		</div> <!-- end .footer-widget --></div> <!-- end .footer-widget --><div class="footer-widget last"><div id="ngg-images-3" class="f_widget ngg_images"><div class="hslice" id="ngg-webslice"><h4 class="entry-title widgettitle">Gallery</h4><div class="ngg-widget entry-content">
            <a href="http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/gallery/achtung-panzer-kharkov-1943/ap1.jpg"
           title=" "
           data-image-id='1124'
           class="ngg-simplelightbox" rel="2d2e43ac283903effa43669f688735bd"           ><img title="ap1"
                 alt="ap1"
                 src="http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/gallery/achtung-panzer-kharkov-1943/thumbs/thumbs_ap1.jpg"
                 width="125"
                 height="125"
            /></a>
            <a href="http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/gallery/achtung-panzer-kharkov-1943/ap5.jpg"
           title=" "
           data-image-id='1128'
           class="ngg-simplelightbox" rel="2d2e43ac283903effa43669f688735bd"           ><img title="ap5"
                 alt="ap5"
                 src="http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/gallery/achtung-panzer-kharkov-1943/thumbs/thumbs_ap5.jpg"
                 width="125"
                 height="125"
            /></a>
            <a href="http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/gallery/fallout-new-vegas1/screen13B.jpg"
           title=" "
           data-image-id='1656'
           class="ngg-simplelightbox" rel="2d2e43ac283903effa43669f688735bd"           ><img title="screen13B"
                 alt="screen13B"
                 src="http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/gallery/fallout-new-vegas1/thumbs/thumbs_screen13B.jpg"
                 width="125"
                 height="125"
            /></a>
            <a href="http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/gallery/world-of-tanks-pr1/700K_exclusive_pack_image_04.jpg"
           title=" "
           data-image-id='1664'
           class="ngg-simplelightbox" rel="2d2e43ac283903effa43669f688735bd"           ><img title="700K_exclusive_pack_image_04"
                 alt="700K_exclusive_pack_image_04"
                 src="http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/gallery/world-of-tanks-pr1/thumbs/thumbs_700K_exclusive_pack_image_04.jpg"
                 width="125"
                 height="125"
            /></a>
            <a href="http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/gallery/harpoon-ultimate-edition-review-images/orders.jpg"
           title=" "
           data-image-id='2259'
           class="ngg-simplelightbox" rel="2d2e43ac283903effa43669f688735bd"           ><img title="orders"
                 alt="orders"
                 src="http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/gallery/harpoon-ultimate-edition-review-images/thumbs/thumbs_orders.jpg"
                 width="125"
                 height="125"
            /></a>
            <a href="http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/gallery/battletech-box-set-review-images/bt%2020.jpg"
           title=" "
           data-image-id='2262'
           class="ngg-simplelightbox" rel="2d2e43ac283903effa43669f688735bd"           ><img title="bt 20"
                 alt="bt 20"
                 src="http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/gallery/battletech-box-set-review-images/thumbs/thumbs_bt%2020.jpg"
                 width="125"
                 height="125"
            /></a>
            <a href="http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/gallery/york/french-flags.jpg"
           title="Official party &amp; French Flags: Over 600 people attended the Commemoration Ceremony, including American, French, German and Belgian soldiers as well as members of the York Family, French Dignitaries, members of the American Battle Monuments Commission, the Mayors of Fléville and Châtel Chéhéry and many people from the U.S., France, Germany and the U.K."
           data-image-id='24'
           class="ngg-simplelightbox" rel="2d2e43ac283903effa43669f688735bd"           ><img title="french-flags.jpg"
                 alt="french-flags.jpg"
                 src="http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/gallery/york/thumbs/thumbs_french-flags.jpg"
                 width="125"
                 height="125"
            /></a>
            <a href="http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/gallery/york/mastriano-opens-ceremonies.jpg"
           title="U.S. Army Lt. Col. Douglas Mastriano opened with some personal remarks and was the master of ceremonies for the dedication of the two monuments and the opening of the Historic Trail."
           data-image-id='28'
           class="ngg-simplelightbox" rel="2d2e43ac283903effa43669f688735bd"           ><img title="mastriano-opens-ceremonies.jpg"
                 alt="mastriano-opens-ceremonies.jpg"
                 src="http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/gallery/york/thumbs/thumbs_mastriano-opens-ceremonies.jpg"
                 width="125"
                 height="125"
            /></a>
    </div>

</div></div> <!-- end .footer-widget --></div> <!-- end .footer-widget -->			</div> <!-- end #footer-widgets -->
		</div> <!-- end .container -->

			</footer> <!-- end #main-footer -->

	<div id="footer-bottom">
		<div class="container clearfix">
		
		<p id="copyright">Copyright &#169; 2004-2018 Armchair General L.L.C., All rights reserved. Reproduction in whole or in part without permission is prohibited. <br>
			<a href="http://www.historynet.com/historynet-privacy-policy" rel="nofollow">Privacy Policy </a> | <a href="http://www.historynet.com/historynet-terms-service" rel="nofollow">Terms of Service</a></p>
			
				
			
		</div> <!-- end .container -->
	</div> <!-- end #footer-bottom -->
<!--Theme design by Elegant Themes. Modifications done by the Armchair General Kampfgruppe Koders -->
	<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/themes/Lucid/js/superfish.js?ver=1.0' id='superfish-js'></script>
<script type='text/javascript' src='http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/themes/Lucid/js/jquery.flexslider-min.js?ver=1.0' id='flexslider-js'></script>
<script type='text/javascript' src='http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/themes/Lucid/js/jquery.fitvids.js?ver=1.0' id='fitvids-js'></script>
<script type='text/javascript' src='http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/themes/Lucid/js/custom.js?ver=1.0' id='custom_script-js'></script>
<script type='text/javascript' src='http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=5.6.2' id='comment-reply-js'></script>
<script type='text/javascript' src='http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/themes/Lucid/epanel/page_templates/js/fancybox/jquery.easing-1.3.pack.js?ver=1.3.4' id='easing-js'></script>
<script type='text/javascript' src='http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/themes/Lucid/epanel/page_templates/js/fancybox/jquery.fancybox-1.3.4.pack.js?ver=1.3.4' id='fancybox-js'></script>
<script type='text/javascript' id='et-ptemplates-frontend-js-extra'>
/* <![CDATA[ */
var et_ptemplates_strings = {"captcha":"Captcha","fill":"Fill","field":"field","invalid":"Invalid email"};
var et_ptemplates_strings = {"captcha":"Captcha","fill":"Fill","field":"field","invalid":"Invalid email"};
/* ]]> */
</script>
<script type='text/javascript' src='http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/themes/Lucid/epanel/page_templates/js/et-ptemplates-frontend.js?ver=1.1' id='et-ptemplates-frontend-js'></script>
<script type='text/javascript' src='http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1' id='akismet-form-js'></script>
<script type='text/javascript' id='photocrati_ajax-js-extra'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"http:\/\/armchairgeneral.com\/?photocrati_ajax=1","wp_home_url":"http:\/\/armchairgeneral.com","wp_site_url":"http:\/\/armchairgeneral.com","wp_root_url":"http:\/\/armchairgeneral.com","wp_plugins_url":"http:\/\/armchairgeneral.com\/wp-content\/plugins","wp_content_url":"http:\/\/armchairgeneral.com\/wp-content","wp_includes_url":"http:\/\/armchairgeneral.com\/wp-includes\/","ngg_param_slug":"nggallery"};
/* ]]> */
</script>
<script type='text/javascript' src='http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js?ver=3.1.17' id='photocrati_ajax-js'></script>
<script type='text/javascript' id='ngg_common-js-extra'>
/* <![CDATA[ */

var galleries = {};
galleries.gallery_2d2e43ac283903effa43669f688735bd = {"id":null,"ids":null,"source":"galleries","src":"","container_ids":[],"gallery_ids":[],"album_ids":[],"tag_ids":[],"display_type":"photocrati-nextgen_basic_thumbnails","display":"","exclusions":[],"order_by":"sortorder","order_direction":"ASC","entity_ids":["1124","1128","1656","1664","2259","2262","24","28"],"tagcloud":false,"returns":"included","slug":"widget-ngg-images-3","sortorder":[],"display_settings":{"use_lightbox_effect":true,"images_per_page":8,"number_of_columns":0,"thumbnail_width":100,"thumbnail_height":75,"show_all_in_lightbox":false,"ajax_pagination":0,"use_imagebrowser_effect":false,"template":"\/nas\/content\/live\/armchairgen\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/widget\/templates\/display_gallery.php","display_no_images_error":1,"disable_pagination":true,"show_slideshow_link":false,"slideshow_link_text":"[Show as slideshow]","override_thumbnail_settings":0,"thumbnail_quality":"100","thumbnail_crop":1,"thumbnail_watermark":0,"ngg_triggers_display":"never","_errors":[],"display_view":"default","maximum_entity_count":8,"image_type":"thumb","show_thumbnail_link":false,"image_width":125,"image_height":125,"widget_setting_title":"Gallery","widget_setting_before_widget":"<div id=\"ngg-images-3\" class=\"f_widget ngg_images\"><div class=\"hslice\" id=\"ngg-webslice\">","widget_setting_before_title":"<h4 class=\"entry-title widgettitle\">","widget_setting_after_widget":"<\/div><\/div> <!-- end .footer-widget -->","widget_setting_after_title":"<\/h4>","widget_setting_width":125,"widget_setting_height":125,"widget_setting_show_setting":"thumbnail","widget_setting_widget_id":"ngg-images-3"},"excluded_container_ids":[],"maximum_entity_count":500,"__defaults_set":true,"_errors":[],"ID":"2d2e43ac283903effa43669f688735bd"};
galleries.gallery_2d2e43ac283903effa43669f688735bd.wordpress_page_root = "http:\/\/armchairgeneral.com\/from-biplanes-to-ballistic-missiles-the-career-of-general-thomas-s-power-to-rule-the-skies-general-thomas-s-power-and-the-rise-of-strategic-air-command-in-the-cold-war.htm";
var nextgen_lightbox_settings = {"static_path":"","context":"nextgen_images"};
/* ]]> */
</script>
<script type='text/javascript' src='http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.js?ver=3.1.17' id='ngg_common-js'></script>
<script type='text/javascript' src='http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.js?ver=3.1.17' id='photocrati-nextgen_basic_thumbnails-js'></script>
<script type='text/javascript' src='http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.js?ver=3.1.17' id='ngg_lightbox_context-js'></script>
<script type='text/javascript' src='http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/simplelightbox/simple-lightbox.js?ver=3.1.17' id='simplelightbox-0-js'></script>
<script type='text/javascript' src='http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/simplelightbox/nextgen_simple_lightbox_init.js?ver=3.1.17' id='simplelightbox-1-js'></script>
<script type='text/javascript' src='https://use.fontawesome.com/releases/v5.3.1/js/v4-shims.js?ver=5.3.1' id='fontawesome_v4_shim-js'></script>
<script type='text/javascript' defer integrity="sha384-kW+oWsYx3YpxvjtZjFXqazFpA7UP/MbiY4jvs+RWZo2+N94PFZ36T6TFkc9O3qoB" crossorigin="anonymous" data-auto-replace-svg="false" data-keep-original-source="false" data-search-pseudo-elements src='https://use.fontawesome.com/releases/v5.3.1/js/all.js?ver=5.3.1' id='fontawesome-js'></script>
</body>
</html>