<!DOCTYPE html>

<!--[if IE 6]>

<html id="ie6" lang="en-US">

<![endif]-->

<!--[if IE 7]>

<html id="ie7" lang="en-US">

<![endif]-->

<!--[if IE 8]>

<html id="ie8" lang="en-US">

<![endif]-->

<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->

<html lang="en-US">

<!--<![endif]-->

<head>

	<meta charset="UTF-8" />

	<title>  303 Squadron is Live on Kickstarter! | Armchair General Magazine - We Put YOU in Command!</title>

	
	
	


	


	<link rel="stylesheet" href="http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/themes/Lucid/style.css" type="text/css" />

	<link rel="pingback" href="http://armchairgeneral.com/xmlrpc.php" />



	<!--[if lt IE 9]>

		<script src="http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/themes/Lucid/js/html5.js" type="text/javascript"></script>

	<![endif]-->



	<script type="text/javascript">

		document.documentElement.className = 'js';

	</script>



	<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Armchair General Magazine - We Put YOU in Command! &raquo; Feed" href="http://armchairgeneral.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Armchair General Magazine - We Put YOU in Command! &raquo; Comments Feed" href="http://armchairgeneral.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Armchair General Magazine - We Put YOU in Command! &raquo; 303 Squadron is Live on Kickstarter! Comments Feed" href="http://armchairgeneral.com/303-squadron-is-live-on-kickstarter.htm/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/armchairgeneral.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Lucid v.2.3" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%2C300&#038;ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans_condensed-css'  href='http://fonts.googleapis.com/css?family=Open+Sans+Condensed%3A300%2C700&#038;ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/themes/Lucid/epanel/shortcodes/css/shortcodes.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-responsive-css-css'  href='http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/themes/Lucid/epanel/shortcodes/css/shortcodes_responsive.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='slimbox2-css'  href='http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/plugins/wp-slimbox2/css/slimbox2.css?ver=1.1' type='text/css' media='screen' />
<link rel='stylesheet' id='fancybox-css'  href='http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/themes/Lucid/epanel/page_templates/js/fancybox/jquery.fancybox-1.3.4.css?ver=1.3.4' type='text/css' media='screen' />
<link rel='stylesheet' id='et_page_templates-css'  href='http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/themes/Lucid/epanel/page_templates/page_templates.css?ver=1.8' type='text/css' media='screen' />
<script type='text/javascript' src='http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/plugins/wp-slimbox2/javascript/slimbox2.js?ver=2.04'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var slimbox2_options = {"autoload":"1","overlayColor":"#000000","loop":"","overlayOpacity":"0.8","overlayFadeDuration":"400","resizeDuration":"400","resizeEasing":"swing","initialWidth":"250","initialHeight":"250","imageFadeDuration":"400","captionAnimationDuration":"400","caption":"el.title || el.firstChild.alt || el.firstChild.title || el.href || el.href","url":"","selector":"div.entry-content, div.gallery, div.entry, div.post, div#page, body","counterText":"Image {x} of {y}","closeKeys":"27,88,67","previousKeys":"37,80","nextKeys":"39,78","prev":"http:\/\/armchairgeneral.com\/wp-content\/plugins\/wp-slimbox2\/images\/default\/prevlabel.gif","next":"http:\/\/armchairgeneral.com\/wp-content\/plugins\/wp-slimbox2\/images\/default\/nextlabel.gif","close":"http:\/\/armchairgeneral.com\/wp-content\/plugins\/wp-slimbox2\/images\/default\/closelabel.gif","picasaweb":"","flickr":"","mobile":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/plugins/wp-slimbox2/javascript/slimbox2_autoload.js?ver=1.0.4b'></script>
<link rel='https://api.w.org/' href='http://armchairgeneral.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://armchairgeneral.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://armchairgeneral.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='“It’s Not Christmas Until Hans Gruber Falls Off the Nakatomi Tower!”. Die Hard Board Game Review.' href='http://armchairgeneral.com/its-not-christmas-until-hans-gruber-falls-off-the-nakatomi-tower-die-hard-board-game-review.htm' />
<link rel='next' title='It’s the 4th Armored Division’s Iron Will versus German Steel in ‘Patton&#8217;s Vanguard: Arracourt, 1944’. Board Game Review.' href='http://armchairgeneral.com/its-the-4th-armored-divisions-iron-will-versus-german-steel-in-pattons-vanguard-arracourt-1944-board-game-review.htm' />
<link rel="canonical" href="http://armchairgeneral.com/303-squadron-is-live-on-kickstarter.htm" />
<link rel='shortlink' href='http://armchairgeneral.com/?p=14992' />
<link rel="alternate" type="application/json+oembed" href="http://armchairgeneral.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Farmchairgeneral.com%2F303-squadron-is-live-on-kickstarter.htm" />
<link rel="alternate" type="text/xml+oembed" href="http://armchairgeneral.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Farmchairgeneral.com%2F303-squadron-is-live-on-kickstarter.htm&#038;format=xml" />
<script type="text/javascript"><!--

	            function addEvent(elm, evType, fn, useCapture)
	            // addEvent and removeEvent
	            // cross-browser event handling for IE5+,  NS6 and Mozilla
	            // By Scott Andrew
	            {
	              if (elm.addEventListener){
	                  elm.addEventListener(evType, fn, useCapture);
	                  return true;
	              } else if (elm.attachEvent){
	                  var r = elm.attachEvent("on"+evType, fn);
	                  return r;
	              } else {
	                  // alert("Handler could not be removed");
	              }
	            }
	            function externalLinks() {
	             if (!document.getElementsByTagName) return;
	             var anchors = document.getElementsByTagName("a");
				 var newwindows =0;
	             for (var i=0; i<anchors.length; i++) {
	               var anchor = anchors[i];
	               if (anchor.getAttribute("href") && anchor.getAttribute("rel") == "external") {
	                        anchor.setAttribute("target","_blank");
							newwindows++;
					}
	             }
	            }

	            addEvent(window, "load", externalLinks);

	            //-->
	            </script>
	            
<!-- Start Of Additions Generated By Greg's Threaded Comment Numbering Plugin 1.5.8 -->
<link rel='stylesheet' id='gtcn-plugin-css'  href='http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/plugins/gregs-threaded-comment-numbering/gtcn-css.css?ver=1.5.8' type='text/css' media='all' />
<!-- End Of Additions Generated By Greg's Threaded Comment Numbering Plugin 1.5.8 -->
<style type="text/css">
.videoreadr .ui-widget { font-size:90% !important }
/*.videoreadr .l_toolbar .logo_link img { width:90px !important } uncomment if the VideoReadr logo is too big */
</style>

<script src="http://ajax.googleapis.com/ajax/libs/swfobject/2.1/swfobject.js" type="text/javascript"></script>

<script type="text/javascript">
if (!('jQuery' in window))
{
	document.write('<script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.6.4/jquery.min.js"></scr' + 'ipt>');
}
</script>
<!-- <meta name="NextGEN" version="3.1.17" /> -->
		<style>
				</style>
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><style>
		#featured .flex-direction-nav a:hover, #video-slider-section .flex-direction-nav a:hover { background-color: #ffb600; }
			#featured_section .active-slide .post-meta, #featured_section .switcher_hover .post-meta, .et_tab_link_hover .post-meta { background: #ffa500; }
			h3.main-title { background-color: #ffa500; -moz-box-shadow: inset 0 0 10px rgba(255,140,0,0.1); -webkit-box-shadow: inset 0 0 10px rgba(255,140,0,0.1); box-shadow: inset 0 0 10px rgba(255,140,0,0.1); border: 1px solid #ff8c00; }
				.widget li { background: url(http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/themes/Lucid/images/widget-bullet.png) no-repeat 24px 24px; }
				.footer-widget li { background: url(http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/themes/Lucid/images/widget-bullet.png) no-repeat 0 4px; }
				.et_mobile_menu li a { background-image: url(http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/themes/Lucid/images/widget-bullet.png); }
		a { color: #ffa300; }
		.et_video_play { background-color: #ffa500; }
		#second-menu > ul > li > a:hover { background-color: #ffa500; }
		#second-menu ul ul li a:hover { background-color: #ffb122; }
		#second-menu ul.nav li ul { background: #ffa500; }
		#second-menu ul ul li a { border-top: 1px solid #ffb122; }
		</style>
<!-- Dynamic Widgets by QURL loaded - http://www.dynamic-widgets.com //-->
<style type="text/css" id="et-custom-css">
.hubquote{
	background:transparent url(http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/images/double.jpg) top right repeat-y ;
	margin: 10px 15px 5px 5px;
	width:200px;
	padding: 5px 20px 0 0; font-size: 1.4em;
	text-align: left !important; float: left;
}
	.hubquote h3{
		font-family:Arial, "Times New Roman",  Times, serif;
		font-size:14px;
		line-height:20px;
		color:#666666;
		text-transform:uppercase;
		border-top:1px solid #797878;
		padding-top:12px;
		padding-bottom:5px;
		margin-top:5px;
	}
	.hubquote img{
		padding-right:15px;
	}
	.hubquote ul li{
		font-family:Arial,Helvetica,sans-serif;
		font-size:12px;
		line-height:16px;
	        text-align: left;
		margin-bottom:10px;
		list-style: none;
	}
		.hubquote a{
		text-decoration: none;
	}

.textwidget {
margin-left: -24px;
}

.pinglist { margin: 1.5em !important; padding: 1em !important; color: #666666 !important; font-style: italic !important; border: 1px solid #dcdcdc !important; }

.pinglist li { padding-bottom: 10px !important;}

.smalltext-author { color: #cccccc !important; padding-bottom: -15px !important;}
</style> 




<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/114235265/ArmChairGeneral/ROS-Site-Pushdown', [[320, 50], [728, 90], [970, 90], [970, 250]], 'div-gpt-ad-1416866832835-0').addService(googletag.pubads());
    googletag.defineSlot('/114235265/ArmChairGeneral/ROS-Site-Rectangle/AboveTheFold', [[300, 250], [300, 600]], 'div-gpt-ad-1389890233307-0').addService(googletag.pubads());
    googletag.defineSlot('/114235265/ArmChairGeneral/ROS-Site-Rectangle/BelowTheFold', [300, 250], 'div-gpt-ad-1389890233878-0').addService(googletag.pubads());
    googletag.defineSlot('/114235265/ArmChairGeneral/ROS-Site-HalfPage', [300, 600], 'div-gpt-ad-1416868208268-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
	
	googletag.cmd.push((function(googletag) {
	var TIMEOUT = 60e3
	var MAX_REFRESH = 100
	var _pendingSlots = []
	var _timer = 0
	var _refreshCount = 0

	return function() {
		googletag.pubads().addEventListener('slotRenderEnded', onSlotLoad)
	}

	function onSlotLoad(event) {
		_pendingSlots.push(event.slot)

		clearTimeout(_timer)
		if(_refreshCount < MAX_REFRESH)
			_timer = setTimeout(refreshAds, TIMEOUT)
	}

	function refreshAds() {
		googletag.pubads().refresh(_pendingSlots)
		_pendingSlots.length = 0
		_refreshCount ++
	}
})(googletag))

	
</script>


<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-282239-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-282239-1');
</script>


<meta name="viewport" content="user-scalable=no, width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0" />
<link rel='stylesheet' id='nextgen_widgets_style-css'  href='http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/widget/static/widgets.css?ver=3.1.17' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_thumbnails_style-css'  href='http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.css?ver=3.1.17' type='text/css' media='all' />
<link rel='stylesheet' id='ngg_trigger_buttons-css'  href='http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/trigger_buttons.css?ver=3.1.17' type='text/css' media='all' />
<link rel='stylesheet' id='simplelightbox-0-css'  href='http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/simplelightbox/simplelightbox.css?ver=3.1.17' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome_v4_shim_style-css'  href='https://use.fontawesome.com/releases/v5.3.1/css/v4-shims.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://use.fontawesome.com/releases/v5.3.1/css/all.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_pagination_style-css'  href='http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_pagination/static/style.css?ver=3.1.17' type='text/css' media='all' />
<link rel='stylesheet' id='nggallery-css'  href='http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/css/nggallery.css?ver=3.1.17' type='text/css' media='all' />
</head>

<body class="post-template-default single single-post postid-14992 single-format-standard unknown et_includes_sidebar">

	 

	

		<header id="main-header">

		<div class="container clearfix">

			<a href="#" class="mobile_nav closed">Pages Menu<span></span></a>
			<nav id="top-menu">

				
						<ul class="nav">

							
								<li ><a href="http://armchairgeneral.com/">Home</a></li>

							


							<li class="page_item page-item-3981"><a href="http://armchairgeneral.com/about-armchair-general">About Us</a></li>
<li class="page_item page-item-9748"><a href="http://armchairgeneral.com/advertise">Advertise</a></li>
<li class="page_item page-item-3946"><a href="http://armchairgeneral.com/contact-armchair-general">Contact Us</a></li>
<li class="page_item page-item-9786"><a href="http://armchairgeneral.com/subscribe">Subscribe</a></li>

							
						</ul>

					
			</nav>



			<div id="social-icons"></div> <!-- end #social-icons -->


			<div id="search">

				<div id="search-form">

					<form method="get" id="searchform" action="http://armchairgeneral.com//">

						<input type="text" value="Search This Site..." name="s" id="searchinput" />

						<input type="image" alt="Submit" src="http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/themes/Lucid/images/search_btn.png" id="searchsubmit" />

					</form>

				</div> <!-- end #search-form -->

			</div> <!-- end #search -->

		</div> <!-- end .container -->

	</header> <!-- end #main-header -->


	<header class="container">

		<div class="container clearfix">

      <div id="text-13" class="headwidget widget_text"><h3> </h3>			<div class="textwidget"><center><!-- 728-ACG-fluid -->
<div id='div-gpt-ad-1416866832835-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416866832835-0'); });
</script>
</div>
</center></div>
		</div><!-- end .container -->


	</header> <!-- end #main-header -->



  




	<div class="container clearfix">

		<div id="text-3" class="headwidget widget_text"><h3> </h3>			<div class="textwidget"><a href="http://armchairgeneral.com"><img style="float:left"  src="http://armchairgeneral.com/wp-content/acg-logo-2014a.jpg"></a></div>
		</div><div id="text-5" class="headwidget widget_text"><h3> </h3>			<div class="textwidget"><a href="http://shop.historynet.com/?utm_source=armchairgeneral&utm_medium=top-bar" target="_blank" rel="noopener noreferrer">
<img src="http://armchairgeneral.com/wp-content/acg-mags-2014.jpg" border="0"  /></a></div>
		</div>	</div> <!-- end .container -->

	<div id="secondary-menu">

		<div class="container">


			<a href="#" class="mobile_nav closed">Categories Menu<span></span></a>
			<nav id="second-menu" class="clearfix">

				<ul id="menu-main-menu" class="nav"><li id="menu-item-9714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9714"><a>Features</a>
<ul class="sub-menu">
	<li id="menu-item-9720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9720"><a href="http://armchairgeneral.com/category/areading">Armchair Reading</a></li>
	<li id="menu-item-9727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9727"><a href="http://armchairgeneral.com/category/carlo-deste">Carlo D&#8217;Este</a></li>
	<li id="menu-item-9718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9718"><a href="http://armchairgeneral.com/category/front-page-news">History News</a></li>
	<li id="menu-item-9717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9717"><a href="http://armchairgeneral.com/category/book-reviews">Books and Movies</a></li>
	<li id="menu-item-9728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9728"><a href="http://armchairgeneral.com/category/acg-blogs">Stuff We Like</a></li>
	<li id="menu-item-9729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9729"><a href="http://armchairgeneral.com/category/tactics101">Tactics101</a></li>
	<li id="menu-item-9716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9716"><a href="http://armchairgeneral.com/category/armchair-war-college">War College</a></li>
</ul>
</li>
<li id="menu-item-9733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9733"><a href="http://armchairgeneral.com/category/areading">Articles</a></li>
<li id="menu-item-9723" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9723"><a>Games</a>
<ul class="sub-menu">
	<li id="menu-item-9724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9724"><a href="http://armchairgeneral.com/category/games-pr">Games PR</a></li>
	<li id="menu-item-9715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9715"><a href="http://armchairgeneral.com/category/pc-video-game-reviews">Electronic Games</a></li>
	<li id="menu-item-9719" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9719"><a href="http://armchairgeneral.com/category/boardgame-reviews">Boardgames</a></li>
</ul>
</li>
<li id="menu-item-9747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9747"><a href="http://armchairgeneral.com/category/book-reviews">Books</a></li>
<li id="menu-item-9731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9731"><a href="http://armchairgeneral.com/forums">Forums</a></li>
<li id="menu-item-9730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9730"><a href="http://www.historynetshop.com">Shop History</a></li>
</ul>

</div></nav>

 <!-- end .container -->



			</div> <!-- end #search -->	</div> <!-- end #secondary-menu -->
			
			
			<div align="center">
  
</div>
			

	<div id="main-area">

		<div class="container">

<div id="content-area" class="clearfix">
	<div id="left-area" style="overflow-x:auto; overflow-y: hidden;">
		<div id="breadcrumbs" class="clearfix">
					<a href="http://armchairgeneral.com" class="breadcrumbs_home">Home</a> <span class="raquo">&raquo;</span>

									<a href="http://armchairgeneral.com/category/boardgame-reviews">Boardgames</a> <span class="raquo">&raquo;</span> 303 Squadron is Live on Kickstarter!					</div> <!-- end #breadcrumbs -->			
	<article id="post-14992" class="entry clearfix post-14992 post type-post status-publish format-standard has-post-thumbnail hentry category-boardgame-reviews category-front-page-features">
		<p class="meta-info">Posted  on Dec 6, 2019 in <a href="http://armchairgeneral.com/category/boardgame-reviews" rel="category tag">Boardgames</a>, <a href="http://armchairgeneral.com/category/front-page-features" rel="category tag">Front Page Features</a></p>
							<div class="post-thumbnail">
				<img src="http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/uploads/Box_3D-630x210.jpg" alt='303 Squadron is Live on Kickstarter!' width='630' height='210' />			</div> 	<!-- end .post-thumbnail -->
		
		<div class="post_content clearfix">
			<h1 class="title">303 Squadron is Live on Kickstarter!</h1>
            <span class="smalltext-author">Rick Martin </span><br><br>
			<p>          The Hobbity Company of Poland in conjunction with Ares Games has just put their new World War II Battle of Britain aviation game on Kickstarter and it looks fantastic!</p>



<p>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; The Hobbity Company was founded in 2002
by board games fanatics and hard-core gamers, for whom games are not only an
excellent way to spend free time in the family circle but also an important
Hobby with capital “H”. They have years of experience in the market and work
with such companies as Eagle-Gryphon Games, What&#8217;s Your Games, Asyncron, Ares
Games and many more.&nbsp;</p>



<p>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 303 Squadron promises to be an intense,
fast-paced solo or cooperative board game that will push you and your plane to
the limits. It is a &nbsp;1-4 player&nbsp;experience
and &nbsp;is &nbsp;inspired by true events:
players take the role of legendary pilots from the&nbsp;303 Squadron<strong>,</strong>&nbsp;to experience epic dogfights against
Luftwaffe pilots, and – most of all – to create unforgettable stories. This is
the kind of game that sparks those &#8220;Remember the time when&#8230;&#8221;
conversations.</p>{default}



<p>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; The 303 Squadron was made up of Polish
pilots flying for the RAF during the Battle of Britain and was ranked one the
most effective squadron in the RAF during the battle based upon kills to
losses. It
was the highest scoring of the Hurricane squadrons during the Battle of Britain</p>



<p>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Hobbity studied the history of actual
squadron pilots and&nbsp;recreated how they fought – and won – against the
German invasion. Players take the role of the most famous pilots in the
Squadron, including personality differences! These are true heroes who fought
for freedom and helped make &#8220;Our Finest Hour&#8221; come true.</p>



<p>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Marek Przepiórkais is 303 Squadron’s &nbsp;developer and &nbsp;Michał Kohmann is it’s author.&nbsp; Some of their favorite games are Quartermaster
General, Twilight Struggle, Lisboa and Fief.</p>



<p>

To support 303 Squadron and get all the extra goodies go to:

</p>



<p></p>



<figure class="wp-block-embed-kickstarter wp-block-embed is-type-rich is-provider-kickstarter wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="303 Squadron Board Game" src="https://www.kickstarter.com/projects/hobbity/303-squadron-board-game/widget/video.html" height="281.25" width="500" frameborder="0" scrolling="no"></iframe>
</div><figcaption><a href="https://www.kickstarter.com/projects/hobbity/303-squadron-board-game/description" target="_blank">https://www.kickstarter.com/projects/hobbity/303-squadron-board-game/description</a>.</figcaption></figure>



<p><strong>About the Author </strong></p>



<p>A college film instructor and small business owner, Richard Martin has also worked in the legal and real estate professions, is involved in video production, film criticism, sports shooting and is an avid World War I and II gamer who can remember war games which came in plastic bags and cost $2.99 (he’s really that old)!</p>



<figure class="wp-block-image"><img src="http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/uploads/Box_3D-small.jpg" alt="" class="wp-image-14993" srcset="http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/uploads/Box_3D-small.jpg 576w, http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/uploads/Box_3D-small-300x250.jpg 300w" sizes="(max-width: 576px) 100vw, 576px" /><figcaption>Box</figcaption></figure>



<figure class="wp-block-image"><img src="http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/uploads/Components-1-123x1024.jpg" alt="" class="wp-image-14995" srcset="http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/uploads/Components-1-123x1024.jpg 123w, http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/uploads/Components-1-36x300.jpg 36w, http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/uploads/Components-1.jpg 680w" sizes="(max-width: 123px) 100vw, 123px" /><figcaption>Components</figcaption></figure>



<figure class="wp-block-image"><img src="http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/uploads/Dogfight_Poprawka.jpg" alt="" class="wp-image-14996" srcset="http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/uploads/Dogfight_Poprawka.jpg 462w, http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/uploads/Dogfight_Poprawka-217x300.jpg 217w" sizes="(max-width: 462px) 100vw, 462px" /><figcaption>Dogfight</figcaption></figure>



<figure class="wp-block-image"><img src="http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/uploads/Main_Board_Detail-sm.jpg" alt="" class="wp-image-14997" srcset="http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/uploads/Main_Board_Detail-sm.jpg 354w, http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/uploads/Main_Board_Detail-sm-166x300.jpg 166w" sizes="(max-width: 354px) 100vw, 354px" /><figcaption>Main Board Details</figcaption></figure>



<figure class="wp-block-image"><img src="http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/uploads/Pilot_card.jpg" alt="" class="wp-image-14998" srcset="http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/uploads/Pilot_card.jpg 480w, http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/uploads/Pilot_card-235x300.jpg 235w" sizes="(max-width: 480px) 100vw, 480px" /><figcaption>Pilot_card</figcaption></figure>
</p>								</div> 	<!-- end .post_content -->
	</article> <!-- end .entry -->

	
	
  <!-- Zergnet Code -->
  <div id="zergnet-widget-65747"></div>
  <script language="javascript" type="text/javascript">
   (function() {
   var zergnet = document.createElement('script');
   zergnet.type = 'text/javascript'; zergnet.async = true;
   zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=65747';
   var znscr = document.getElementsByTagName('script')[0];
   znscr.parentNode.insertBefore(zergnet, znscr);
   })();
  </script>

	<!-- You can start editing here. -->
<section id="comment-wrap">
		   <div id="comment-section" class="nocomments">
		  			 <!-- If comments are open, but there are no comments. -->

		  	   </div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Post a Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/303-squadron-is-live-on-kickstarter.htm#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://armchairgeneral.com/wp-comments-post.php?wpe-comment-post=armchairgen" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p style="clear: both;" class="subscribe-to-comments">
			<input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;" />
			<label for="subscribe">  &nbsp;Notify me of followup comments via e-mail</label>
			</p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='14992' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ebd45a0445" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="131"/></p>			</form>
			</div><!-- #respond -->
		
</section>	</div> <!-- end #left_area -->

		<div id="sidebar">
		<div id="text-7" class="widget widget_text"><h4 class="widgettitle">Sponsored</h4>			<div class="textwidget"><!-- 300x250-ACG-Main-Site -->
<div id='div-gpt-ad-1389890233307-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1389890233307-0');
</script>
</div></div>
		</div> <!-- end .widget --><div id="text-6" class="widget widget_text"><h4 class="widgettitle">Sponsored</h4>			<div class="textwidget"><!-- 300x600-ACG-Main-Site -->
<div id='div-gpt-ad-1416868208268-0' style='width:300px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416868208268-0'); });
</script>
</div></div>
		</div> <!-- end .widget --><div id="text-11" class="widget widget_text"><h4 class="widgettitle">Stay Connected</h4>			<div class="textwidget"><table width="100%"  class="connex-box">
                      <tr>
                        <td valign="top" id="connex-outer" width="290" >
<form style="border:0px solid #ccc;padding:3px;text-align:center;" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=ArmchairGeneralMagazineMilitaryHistory', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
               <table width="100%" class="connex-box">           
                  <tr>
                    <td colspan=2  valign="top">RSS Feed</td>
                    <td colspan=2  valign="top">Sign up for our feed!</td>
                  </tr>
                  <tr>
                    <td colspan=2  valign="top"><a href="http://feeds.feedburner.com/ArmchairGeneralMagazineMilitaryHistory"><img src="http://feeds.feedburner.com/~fc/ArmchairGeneralMagazineMilitaryHistory?bg=000000&amp;fg=FFFFFF&amp;anim=0" height="26" width="88" style="border:0" alt="" /></a> </td>
                    <td colspan=2  valign="top">
                      <input type="text" style="width:120px" value="enter email" name="email"/>
                      <input type="hidden" value="ArmchairGeneralMagazineMilitaryHistory" name="uri"/>
                      <input type="hidden" value="Armchair General Magazine" name="title"/>
                      <input type="hidden" name="loc" value="en_US"/>
                       <input name="submit" style="font-size: 9px; width: 30px; "  type="submit" value="GO" />
                    </td>
                  </tr>
                </table>
 </form>    <iframe src="http://www.facebook.com/plugins/likebox.php?id=361036013951&amp;width=292&amp;connections=9&amp;stream=false&amp;header=true" scrolling="no" frameborder="0" allowTransparency="true" style="border:none; width:100%; height:300px"></iframe>     
</td> </tr></table></div>
		</div> <!-- end .widget --><div id="custom_html-2" class="widget_text widget widget_custom_html"><h4 class="widgettitle">AROUND THE WEB</h4><div class="textwidget custom-html-widget"><style>
#zergnet-widget-65748 .zergheader {
    display: none;
}
</style>

<div id="zergnet-widget-65748"></div>

<script language="javascript" type="text/javascript">
 (function() {
 var zergnet = document.createElement('script');
 zergnet.type = 'text/javascript'; zergnet.async = true;
 zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=65748';
 var znscr = document.getElementsByTagName('script')[0];
 znscr.parentNode.insertBefore(zergnet, znscr);
 })();
</script></div></div> <!-- end .widget --><div id="rss-4" class="widget widget_rss"><h4 class="widgettitle"><a class="rsswidget" href="http://feeds2.feedburner.com/Historynet"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.historynet.com/">HistoryNet</a></h4><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/Historynet/~3/FQSRo8bZNwo/the-checkered-life-of-snuffy-smith.htm'>The Checkered Life of War Hero Snuffy Smith</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/Historynet/~3/PcH2zbnnQ0c/an-american-nazis-rise-and-fall.htm'>An American Nazi’s Rise and Fall</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/Historynet/~3/GSeOMHVnPQE/give-me-liberty-or-give-me-death.htm'>‘Give Me Liberty or Give Me Death’</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/Historynet/~3/5-XqNECkx6Y/the-defeat-of-john-l-sullivan.htm'>The Defeat of John L. Sullivan</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/Historynet/~3/C891VBCr4Wg/john-l-sullivan-last-bare-knuckled-champion.htm'>John L. Sullivan: Last Bare-Knuckled Champion</a></li></ul></div> <!-- end .widget --><div id="text-12" class="widget widget_text"><h4 class="widgettitle">Sponsored</h4>			<div class="textwidget"><!-- 300x250-ACG-Main-Site -->
<div id='div-gpt-ad-1389890233878-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1389890233878-0');
</script>
</div></div>
		</div> <!-- end .widget -->	</div> <!-- end #sidebar -->
</div> 	<!-- end #content-area -->


		</div> <!-- end .container -->
	</div> <!-- end #main-area -->
	<footer id="main-footer">
			<div id="footer-divider"></div>
			<div class="container">
			<div id="footer-widgets" class="clearfix">
				<div class="footer-widget"><div id="aboutmewidget-2" class="f_widget widget_aboutmewidget"><h4 class="widgettitle">About ACG</h4>		<div class="clearfix">
			<img src="http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/uploads/et_temp/blogs_box-12855_74x74.jpg" id="about-image" alt="" />
			Armchair General is the INTERACTIVE history magazine where YOU COMMAND and decide the course of action!<br><br>

Every issue brings you articles on military history, analysis of current military and political events, and stories of real heroes among us today. Our authors include leading historians and analysts who lend integrity and credibility to this fresh presentation of historical and contemporary events. PLUS each issue contains unique interactive articles based on actual historical events in which YOU are the commander who must choose the best course of action for victory!
<br><br>
<a href="http://www.historynetshop.com/901ag1.html">Click here to SUBSCRIBE.</a>		</div> <!-- end about me section -->
	</div> <!-- end .footer-widget --></div> <!-- end .footer-widget --><div class="footer-widget"><div id="text-8" class="f_widget widget_text"><h4 class="widgettitle">On Newsstands 03/10/2015!</h4>			<div class="textwidget"><a href="http://armchairgeneral.com/armchair-general-may-2015-the-end-of-the-civil-war.htm"><img src="http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/uploads/armchair-general-may-2015-issue-end-of-the-civil-war-cover.jpg"></a></div>
		</div> <!-- end .footer-widget --></div> <!-- end .footer-widget --><div class="footer-widget last"><div id="ngg-images-3" class="f_widget ngg_images"><div class="hslice" id="ngg-webslice"><h4 class="entry-title widgettitle">Gallery</h4><div class="ngg-widget entry-content">
            <a href="http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/gallery/lake-st-clair/005-reenactment-005.jpg"
           title="The landings looked picturesque and something more like the beach landings in Sicily or the Pacific given the weather conditions."
           data-image-id='1302'
           class="ngg-simplelightbox" rel="de3048f1e7b98f7f9a08624fb6673413"           ><img title="005-reenactment-005"
                 alt="005-reenactment-005"
                 src="http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/gallery/lake-st-clair/thumbs/thumbs_005-reenactment-005.jpg"
                 width="125"
                 height="125"
            /></a>
            <a href="http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/gallery/lake-st-clair/011-reenactment-011.jpg"
           title="Not a privately owned vehicle (yet), this LAV-25 was brought by the U.S. Marines, and unlike the other vehicles they let the kids climb on this one."
           data-image-id='1308'
           class="ngg-simplelightbox" rel="de3048f1e7b98f7f9a08624fb6673413"           ><img title="011-reenactment-011"
                 alt="011-reenactment-011"
                 src="http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/gallery/lake-st-clair/thumbs/thumbs_011-reenactment-011.jpg"
                 width="125"
                 height="125"
            /></a>
            <a href="http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/gallery/smoke-operationsfinal_html_7b4b4475/SMOKE%20OPERATIONSfinal_html_4919f807.png"
           title=" "
           data-image-id='2040'
           class="ngg-simplelightbox" rel="de3048f1e7b98f7f9a08624fb6673413"           ><img title="SMOKE OPERATIONSfinal_html_4919f807"
                 alt="SMOKE OPERATIONSfinal_html_4919f807"
                 src="http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/gallery/smoke-operationsfinal_html_7b4b4475/thumbs/thumbs_SMOKE%20OPERATIONSfinal_html_4919f807.png"
                 width="125"
                 height="125"
            /></a>
            <a href="http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/gallery/smoke-operationsfinal_html_7b4b4475/SMOKE%20OPERATIONSfinal_html_m112f09a4.jpg"
           title=" "
           data-image-id='2046'
           class="ngg-simplelightbox" rel="de3048f1e7b98f7f9a08624fb6673413"           ><img title="SMOKE OPERATIONSfinal_html_m112f09a4"
                 alt="SMOKE OPERATIONSfinal_html_m112f09a4"
                 src="http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/gallery/smoke-operationsfinal_html_7b4b4475/thumbs/thumbs_SMOKE%20OPERATIONSfinal_html_m112f09a4.jpg"
                 width="125"
                 height="125"
            /></a>
            <a href="http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/gallery/battlelore-images/Battlelore01.jpg"
           title=" "
           data-image-id='2079'
           class="ngg-simplelightbox" rel="de3048f1e7b98f7f9a08624fb6673413"           ><img title="Battlelore01"
                 alt="Battlelore01"
                 src="http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/gallery/battlelore-images/thumbs/thumbs_Battlelore01.jpg"
                 width="125"
                 height="125"
            /></a>
            <a href="http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/gallery/battlelore-images/Battlelore10.jpg"
           title=" "
           data-image-id='2088'
           class="ngg-simplelightbox" rel="de3048f1e7b98f7f9a08624fb6673413"           ><img title="Battlelore10"
                 alt="Battlelore10"
                 src="http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/gallery/battlelore-images/thumbs/thumbs_Battlelore10.jpg"
                 width="125"
                 height="125"
            /></a>
            <a href="http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/gallery/worldoftanks-2011-03-15-15-48-21-95/shot_065.jpg"
           title=" "
           data-image-id='2415'
           class="ngg-simplelightbox" rel="de3048f1e7b98f7f9a08624fb6673413"           ><img title="shot_065"
                 alt="shot_065"
                 src="http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/gallery/worldoftanks-2011-03-15-15-48-21-95/thumbs/thumbs_shot_065.jpg"
                 width="125"
                 height="125"
            /></a>
            <a href="http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/gallery/nfl-draft-2011/006-draft-006.jpg"
           title="U.S. Air Force Senior Airman Ryan Pfeifer, 791st Missile Security Forces Squadron, accompanies National Football League Commissioner Roger Goodell onto the stage at Radio City Music Hall in New York City during the 2011 NFL Draft on April 29. Pfeifer is one of the Air Force’s Airmen of the Year and attended day two of the three-day event as part of an NFL ceremony honoring all branches of the U.S. military. (U.S. Army photo by Spc. Jeremy Bratt)"
           data-image-id='2422'
           class="ngg-simplelightbox" rel="de3048f1e7b98f7f9a08624fb6673413"           ><img title="006-draft-006"
                 alt="006-draft-006"
                 src="http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/gallery/nfl-draft-2011/thumbs/thumbs_006-draft-006.jpg"
                 width="125"
                 height="125"
            /></a>
    </div>

</div></div> <!-- end .footer-widget --></div> <!-- end .footer-widget -->			</div> <!-- end #footer-widgets -->
		</div> <!-- end .container -->

			</footer> <!-- end #main-footer -->

	<div id="footer-bottom">
		<div class="container clearfix">
		
		<p id="copyright">Copyright &#169; 2004-2018 Armchair General L.L.C., All rights reserved. Reproduction in whole or in part without permission is prohibited. <br>
			<a href="http://www.historynet.com/historynet-privacy-policy" rel="nofollow">Privacy Policy </a> | <a href="http://www.historynet.com/historynet-terms-service" rel="nofollow">Terms of Service</a></p>
			
				
			
		</div> <!-- end .container -->
	</div> <!-- end #footer-bottom -->
<!--Theme design by Elegant Themes. Modifications done by the Armchair General Kampfgruppe Koders -->
	<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/themes/Lucid/js/superfish.js?ver=1.0'></script>
<script type='text/javascript' src='http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/themes/Lucid/js/jquery.flexslider-min.js?ver=1.0'></script>
<script type='text/javascript' src='http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/themes/Lucid/js/jquery.fitvids.js?ver=1.0'></script>
<script type='text/javascript' src='http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/themes/Lucid/js/custom.js?ver=1.0'></script>
<script type='text/javascript' src='http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/themes/Lucid/epanel/page_templates/js/fancybox/jquery.easing-1.3.pack.js?ver=1.3.4'></script>
<script type='text/javascript' src='http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/themes/Lucid/epanel/page_templates/js/fancybox/jquery.fancybox-1.3.4.pack.js?ver=1.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_ptemplates_strings = {"captcha":"Captcha","fill":"Fill","field":"field","invalid":"Invalid email"};
var et_ptemplates_strings = {"captcha":"Captcha","fill":"Fill","field":"field","invalid":"Invalid email"};
/* ]]> */
</script>
<script type='text/javascript' src='http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/themes/Lucid/epanel/page_templates/js/et-ptemplates-frontend.js?ver=1.1'></script>
<script type='text/javascript' src='http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=5.2.5'></script>
<script async="async" type='text/javascript' src='http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"http:\/\/armchairgeneral.com\/?photocrati_ajax=1","wp_home_url":"http:\/\/armchairgeneral.com","wp_site_url":"http:\/\/armchairgeneral.com","wp_root_url":"http:\/\/armchairgeneral.com","wp_plugins_url":"http:\/\/armchairgeneral.com\/wp-content\/plugins","wp_content_url":"http:\/\/armchairgeneral.com\/wp-content","wp_includes_url":"http:\/\/armchairgeneral.com\/wp-includes\/","ngg_param_slug":"nggallery"};
/* ]]> */
</script>
<script type='text/javascript' src='http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js?ver=3.1.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */

var galleries = {};
galleries.gallery_de3048f1e7b98f7f9a08624fb6673413 = {"id":null,"ids":null,"source":"galleries","src":"","container_ids":[],"gallery_ids":[],"album_ids":[],"tag_ids":[],"display_type":"photocrati-nextgen_basic_thumbnails","display":"","exclusions":[],"order_by":"sortorder","order_direction":"ASC","entity_ids":["1302","1308","2040","2046","2079","2088","2415","2422"],"tagcloud":false,"returns":"included","slug":"widget-ngg-images-3","sortorder":[],"display_settings":{"use_lightbox_effect":true,"images_per_page":8,"number_of_columns":0,"thumbnail_width":100,"thumbnail_height":75,"show_all_in_lightbox":false,"ajax_pagination":0,"use_imagebrowser_effect":false,"template":"\/nas\/content\/live\/armchairgen\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/widget\/templates\/display_gallery.php","display_no_images_error":1,"disable_pagination":true,"show_slideshow_link":false,"slideshow_link_text":"[Show as slideshow]","override_thumbnail_settings":0,"thumbnail_quality":"100","thumbnail_crop":1,"thumbnail_watermark":0,"ngg_triggers_display":"never","_errors":[],"display_view":"default","maximum_entity_count":8,"image_type":"thumb","show_thumbnail_link":false,"image_width":125,"image_height":125,"widget_setting_title":"Gallery","widget_setting_before_widget":"<div id=\"ngg-images-3\" class=\"f_widget ngg_images\"><div class=\"hslice\" id=\"ngg-webslice\">","widget_setting_before_title":"<h4 class=\"entry-title widgettitle\">","widget_setting_after_widget":"<\/div><\/div> <!-- end .footer-widget -->","widget_setting_after_title":"<\/h4>","widget_setting_width":125,"widget_setting_height":125,"widget_setting_show_setting":"thumbnail","widget_setting_widget_id":"ngg-images-3"},"excluded_container_ids":[],"maximum_entity_count":500,"__defaults_set":true,"_errors":[],"ID":"de3048f1e7b98f7f9a08624fb6673413"};
galleries.gallery_de3048f1e7b98f7f9a08624fb6673413.wordpress_page_root = "http:\/\/armchairgeneral.com\/303-squadron-is-live-on-kickstarter.htm";
var nextgen_lightbox_settings = {"static_path":"","context":"nextgen_images"};
/* ]]> */
</script>
<script type='text/javascript' src='http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.js?ver=3.1.17'></script>
<script type='text/javascript' src='http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.js?ver=3.1.17'></script>
<script type='text/javascript' src='http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.js?ver=3.1.17'></script>
<script type='text/javascript' src='http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/simplelightbox/simple-lightbox.js?ver=3.1.17'></script>
<script type='text/javascript' src='http://241atl232uqw4cfhbq361wua.wpengine.netdna-cdn.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/simplelightbox/nextgen_simple_lightbox_init.js?ver=3.1.17'></script>
<script type='text/javascript' src='https://use.fontawesome.com/releases/v5.3.1/js/v4-shims.js?ver=5.3.1'></script>
<script type='text/javascript' defer integrity="sha384-kW+oWsYx3YpxvjtZjFXqazFpA7UP/MbiY4jvs+RWZo2+N94PFZ36T6TFkc9O3qoB" crossorigin="anonymous" data-auto-replace-svg="false" data-keep-original-source="false" data-search-pseudo-elements src='https://use.fontawesome.com/releases/v5.3.1/js/all.js?ver=5.3.1'></script>
</body>
</html>